<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Tech Check: What was your favorite Merrie Monarch moment and why? | KHON2</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://khon2.com/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=khon2.com&amp;id=67412699&amp;t=1493093103&amp;back=http%3A%2F%2Fkhon2.com%2F2017%2F04%2F24%2Ftech-check-what-was-your-favorite-merrie-monarch-moment-and-why%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//lintvkhon.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="KHON2 &raquo; Feed" href="http://khon2.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KHON2 &raquo; Comments Feed" href="http://khon2.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KHON2 &raquo; Tech Check: What was your favorite Merrie Monarch moment and why? Comments Feed" href="http://khon2.com/2017/04/24/tech-check-what-was-your-favorite-merrie-monarch-moment-and-why/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="msvalidate.01" content="25404283363C09DE121A55A903F03873">
<meta name="description" content="KHON2 is Hawaii&#039;s leading source of local news, sports, weather, breaking news, and traffic for all counties including Honolulu, Maui, Kauai and Hawaii.">
<meta name="apple-itunes-app" content="app-id=411526747">
<meta name="google-play-app" content="app-id=com.linmedia.newstouch.khon">
<meta name="google-site-verification" content="vQrK0lXN0dlETfVLRCYFkM9TNCe5xqVLqDcOCQdVYbY">

<meta name='description' content='[anvplayer video=&quot;1319390&quot;] Living808 Tech Check: What was your favorite Merrie Monarch moment and why? Follow us on Facebook (Living808), Twitter (Living808TV), and Instagram (Living808TV) to respond to our Living808 question!' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9j90OgjAMhV/IuqBo5ML4LGNUGKxbQzeJb++QGBM03DQ9J+frj5oYTPARfVSUgF1qrRc1sQkEQtbhc6X2RmSn/mPODiiqx8jaDPBWW/ERnY7YAAeJK7WFmTBi9ol1nBOEjdXokHJsCyM+f6i57fKJm2uWr+uaRxSBXMkmgtjlRb/cYquHZfXlgXWL4BPVOIpq8K6Ti2t/HnWja1GeqkNZVMdL/wJ0+Zd0' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/wp-content/themes/vip/lin-media/static/css/global.css?m=1492720105h' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and ( min-width: 481px ) and ( max-width: 991px ){body .site-header .site-header-container{background-image: url( https://lintvkhon.files.wordpress.com/2014/12/bg-living808-wallpaper-1.png ), url( https://lintvkhon.files.wordpress.com/2014/04/bg-khon-header.png?w=1000&h=165&crop=1 ), url( https://lintvkhon.files.wordpress.com/2014/12/bg-living808-repeater-1.png );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://lintvkhon.files.wordpress.com/2014/12/bg-living808-wallpaper-1.png ), url( https://lintvkhon.files.wordpress.com/2015/02/bg-living808-header-rev3.png ), url( https://lintvkhon.files.wordpress.com/2014/12/bg-living808-repeater-1.png );} body .site-header .site-header-container{background-image: url( https://lintvkhon.files.wordpress.com/2014/12/bg-living808-wallpaper-1.png ), url( https://lintvkhon.files.wordpress.com/2015/02/bg-living808-header-rev3.png ), url( https://lintvkhon.files.wordpress.com/2014/12/bg-living808-repeater-1.png );}}@media screen and ( max-width: 481px ) { body, .site-header-container {background-color: #76c3dc; } }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9jlEOgkAMRC/kWiVEv4xnWdayVMqW0BL09i7BGImGj6Yz6bxJYepdkGSYDLrR9TxGSgoT3SKaQu0DViKtY2qzeIDak3EfVHdAkMQow/oRy+F/ZURxLMEbSVoZV7OnYQsdsGKJWUbIqS+7BfWitlSDNn6Y4ffeolQCec6/RVmbH8ga7FChKSGyVJ7nwLW7HMvTIU9xLu4vD0qB2Q==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj2EKwjAMhS9k1ymK+EM8S13jzGzT2qQTPb0dKOg2FAIhyfeSF32LCqlx2QLrrsQ1Q7q/UtXxQv8ClMc2GYHKI73hJpAAycD6cEQHKjMk05ZeWXQKM1wMLB6YCzQz/baE1CPc/mIdSDTNRSVgfEy2+qyiyy0S6wSuPGDV4GFUjVVyhuJS9xi1Q1IeLBrNYgSbwUAPZEOqjpmsm1z8oz2DsfChPfj9cr1bbVf1st50T0xBnSM='></script>
<script type="text/javascript" src="http://lin-d.openx.net/w/1.0/jstag?nc=5678-MediaGeneral"></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lintvkhon.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://khon2.com/2017/04/24/tech-check-what-was-your-favorite-merrie-monarch-moment-and-why/" />
<link rel='shortlink' href='http://wp.me/p4yR7B-RPN' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fkhon2.com%2F2017%2F04%2F24%2Ftech-check-what-was-your-favorite-merrie-monarch-moment-and-why%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fkhon2.com%2F2017%2F04%2F24%2Ftech-check-what-was-your-favorite-merrie-monarch-moment-and-why%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Tech Check: What was your favorite Merrie Monarch moment and why?" />
<meta property="og:url" content="http://khon2.com/2017/04/24/tech-check-what-was-your-favorite-merrie-monarch-moment-and-why/" />
<meta property="og:description" content="Living808 Tech Check: What was your favorite Merrie Monarch moment and why? Follow us on Facebook (Living808), Twitter (Living808TV), and Instagram (Living808TV) to respond to our Living808 questio…" />
<meta property="article:published_time" content="2017-04-25T03:15:08+00:00" />
<meta property="article:modified_time" content="2017-04-25T03:15:08+00:00" />
<meta property="og:site_name" content="KHON2" />
<meta property="og:image" content="https://lintvkhon.files.wordpress.com/2017/04/tech5.jpg?w=1200" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="371" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="khonnews" />
<meta name="twitter:image:src" content="https://lintvkhon.files.wordpress.com/2017/04/tech5.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@khonnews" />
<meta property="article:publisher" content="https://www.facebook.com/khon2news" />
<meta name="twitter:title" content="Tech Check: What was your favorite Merrie Monarch moment and why?" />
<meta name="twitter:description" content="Living808 Tech Check: What was your favorite Merrie Monarch moment and why? Follow us on Facebook (Living808), Twitter (Living808TV), and Instagram (Living808TV) to respond to our Living808 questio…" />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/b26093ebd87004d2709601aeb29b2013?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/b26093ebd87004d2709601aeb29b2013?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/b26093ebd87004d2709601aeb29b2013?s=114" />
<link rel='openid.server' href='http://lintvkhon.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://lintvkhon.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://khon2.com/osd.xml" title="KHON2" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
	<script async type="text/javascript" id="bob_tag_loader">
		var cats = "Living808,Tech Check";
		var bob_kw = "";
		var bob_desc = "[anvplayer video=\"1319390\"] Living808 Tech Check:\u00a0What was your favorite Merrie Monarch moment and why? Follow us on Facebook (Living808), Twitter (Living808TV), and Instagram (Living808TV) to respond to our Living808 question!";

		var cat_data  = "&cats=" + cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc;
		var bob_cb  = '1';
		bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
		(function() {
		var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
		bob_tag.async = true;
		bob_tag.id = "bob_tag";
		bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?cms=wp&bob_cb=' + bob_cb + cat_data;
		var bts = document.getElementsByTagName('script')[0];
		bts.parentNode.insertBefore(bob_tag, bts);
		})();
	</script>
	
	<meta property="fb:pages" content="66874361378" />
	

<meta http-equiv="refresh" content="1800">
<meta name="application-name" content="KHON2" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Working for Hawaii - Hawaii News, Weather, and Sports" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://khon2.com/feed/;icon-uri=http://1.gravatar.com/blavatar/b26093ebd87004d2709601aeb29b2013?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://khon2.com/2017/04/24/tech-check-what-was-your-favorite-merrie-monarch-moment-and-why/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
var BACON = BACON || {};
BACON.id = 'QEmqlQLYo59CtWrU';
BACON.starttime = new Date().getTime();
(function(d, s) { var js = d.createElement(s);
js.async = true; js.src = "//d2vig74li2resi.cloudfront.net/rum/bacon.min.js";
var s = d.getElementsByTagName(s)[0]; s.parentNode.insertBefore(js, s);
})(document, "script");
</script>
	
<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type='text/javascript'>
	setTimeout(
		function () {
			var newScript = document.createElement( 'script' );
			var firstScriptOnPage = document.getElementsByTagName( 'script' )[0];
			newScript.src = document.location.protocol +
				'//script.crazyegg.com/pages/scripts/0007/0949.js?' +
				Math.floor( new Date().getTime() / 3600000 );
			newScript.async = true;
			newScript.type = 'text/javascript';
			firstScriptOnPage.parentNode.insertBefore( newScript, firstScriptOnPage );
		},
		1);
</script>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'http://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=4yR7B&#038;cscache=6&#038;csrev=72" />
		
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-206943 single-format-video repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-light highlander-enabled highlander-light">


	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MVCNW5X"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-MVCNW5X");</script>
	<!-- End Google Tag Manager -->

<div id='lin-video-article' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul id="menu-main-menu" class="menu"><li class="menu-item"><a href="http://khon2.com/" rel="home">Home</a></li><li id="menu-item-33624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33624"><a href="http://khon2.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-33626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33626"><a href="http://khon2.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-33639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33639"><a href="http://khon2.com/category/news/always-investigating/">Always Investigating</a></li>
	<li id="menu-item-167419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167419"><a href="http://khon2.com/hurricane-tracker/">Hurricane Tracker</a></li>
	<li id="menu-item-130550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130550"><a href="http://khon2.com/the-laulima-giving-program/">Laulima Giving</a></li>
	<li id="menu-item-33642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33642"><a href="http://khon2.com/ask-hpd/">Ask HPD</a></li>
	<li id="menu-item-68378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68378"><a href="http://khon2.com/category/news/action-line/">Action Line</a></li>
	<li id="menu-item-33627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33627"><a href="http://khon2.com/category/news/national/">National</a></li>
	<li id="menu-item-104114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104114"><a href="http://khon2.com/category/news/international/">International</a></li>
	<li id="menu-item-33629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33629"><a href="http://khon2.com/category/news/strange/">Strange</a></li>
	<li id="menu-item-104113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104113"><a href="http://khon2.com/mobile/">KHON2 News App</a></li>
	<li id="menu-item-33650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33650"><a href="http://khon2.com/live-stream/">Live Stream</a></li>
	<li id="menu-item-62445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62445"><a href="http://khon2.com/category/news/local-news/volcano/">Volcano</a></li>
	<li id="menu-item-66167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66167"><a href="http://khon2.com/category/news/local-news/kahoolawe-local-news/">Kahoolawe</a></li>
	<li id="menu-item-144674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144674"><a href="http://khon2.com/category/news/hokulea/">Hokulea</a></li>
</ul>
</li>
<li id="menu-item-33628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33628"><a href="http://khon2.com/category/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-51002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51002"><a href="http://khon2.com/category/weather/tropical/">Hurricane Information</a></li>
	<li id="menu-item-165075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165075"><a href="http://khon2.com/hurricane-tracker/">Hurricane Tracker</a></li>
	<li id="menu-item-104112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104112"><a href="http://khon2.com/khon2-weather-app/">KHON2 Weather App</a></li>
	<li id="menu-item-36269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36269"><a href="http://khon2.com/weather/current_conditions/">Current Conditions</a></li>
	<li id="menu-item-171723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171723"><a href="http://khon2.com/category/weather/">Forecast</a></li>
	<li id="menu-item-36274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36274"><a href="http://khon2.com/weather/radar/">Radar</a></li>
	<li id="menu-item-36277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36277"><a href="http://khon2.com/weather/satellite/">Satellite</a></li>
	<li id="menu-item-36275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36275"><a href="http://khon2.com/weather/webcams/">Webcams</a></li>
	<li id="menu-item-36278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36278"><a href="http://khon2.com/weather-alerts/">Alerts</a></li>
</ul>
</li>
<li id="menu-item-76316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-76316"><a href="http://khon2.com/category/wake-up-2day-stories/">Wake Up 2day</a>
<ul class="sub-menu">
	<li id="menu-item-36282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36282"><a href="http://khon2.com/keikis-first-birthday/">Keiki&#8217;s First Birthday</a></li>
	<li id="menu-item-33641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33641"><a href="http://khon2.com/ask-hpd/">Ask HPD</a></li>
	<li id="menu-item-51884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51884"><a href="http://khon2.com/category/wake-up-2day-stories/ask-a-specialist/">Ask A Specialist</a></li>
	<li id="menu-item-191789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191789"><a href="http://khon2.com/category/news/kupuna-life/">Kupuna Life</a></li>
	<li id="menu-item-204912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204912"><a href="http://khon2.com/category/wake-up-2day-stories/wake-up-in-your-neighborhood/">Welcome Home</a></li>
</ul>
</li>
<li id="menu-item-77743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-77743"><a href="http://khon2.com/category/living808/">Living808</a>
<ul class="sub-menu">
	<li id="menu-item-198503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198503"><a href="http://khon2.com/category/living808/maui-week/">Maui Week</a></li>
	<li id="menu-item-157566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157566"><a href="http://khon2.com/category/living808/808-in-japan/">808 in Japan</a></li>
	<li id="menu-item-97726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97726"><a href="http://khon2.com/category/living808/808-weddings/">808 Weddings</a></li>
	<li id="menu-item-77838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77838"><a href="http://khon2.com/category/living808/">All Living808</a></li>
	<li id="menu-item-140410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140410"><a href="http://khon2.com/category/living808/aloha-friday/">Aloha Friday</a></li>
	<li id="menu-item-78250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78250"><a href="http://khon2.com/category/living808/animal-kingdom/">Animal Kingdom</a></li>
	<li id="menu-item-105753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105753"><a href="http://khon2.com/category/living808/arrive-alive/">Arrive Alive</a></li>
	<li id="menu-item-139137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139137"><a href="http://khon2.com/category/living808/career-moves/">Career Moves</a></li>
	<li id="menu-item-183841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183841"><a href="http://khon2.com/category/living808/cool-kids/">Cool Kids</a></li>
	<li id="menu-item-122325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122325"><a href="http://khon2.com/category/living808/craft-connections/">Craft Connections</a></li>
	<li id="menu-item-79602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79602"><a href="http://khon2.com/category/living808/design-decor/">Design &amp; Décor</a></li>
	<li id="menu-item-138200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138200"><a href="http://khon2.com/category/living808/energy-innovation/">Energy Innovation</a></li>
	<li id="menu-item-145712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145712"><a href="http://khon2.com/category/living808/exploring-with-aloha/">Exploring with Aloha</a></li>
	<li id="menu-item-192556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192556"><a href="http://khon2.com/category/living808/financial-freedom/">Financial Freedom</a></li>
	<li id="menu-item-202044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202044"><a href="http://khon2.com/category/living808/go-the-distance/">Go the Distance</a></li>
	<li id="menu-item-78462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78462"><a href="http://khon2.com/category/living808/hawaiis-kitchen/">Hawaii&#8217;s Kitchen</a></li>
	<li id="menu-item-79879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79879"><a href="http://khon2.com/category/living808/healthy-delicious/">Healthy &amp; Delicious</a></li>
	<li id="menu-item-79448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79448"><a href="http://khon2.com/category/living808/in-the-biz/">In the Biz</a></li>
	<li id="menu-item-78252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78252"><a href="http://khon2.com/category/living808/keiki-corner/">Keiki Corner</a></li>
	<li id="menu-item-168689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168689"><a href="http://khon2.com/category/living808/livefit/">LiveFit</a></li>
	<li id="menu-item-77834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77834"><a href="http://khon2.com/category/living808/living-healthy/">Living Healthy</a></li>
	<li id="menu-item-90835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90835"><a href="http://khon2.com/category/living808/lovin-hawaii/">Lovin’ Hawaii</a></li>
	<li id="menu-item-77841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77841"><a href="http://khon2.com/category/living808/money-matters/">Money Matters</a></li>
	<li id="menu-item-86549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86549"><a href="http://khon2.com/category/living808/the-new-you/">The New You</a></li>
	<li id="menu-item-135154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135154"><a href="http://khon2.com/category/living808/on-your-feet/">On Your Feet</a></li>
	<li id="menu-item-177368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177368"><a href="http://khon2.com/category/living808/pearl-harbor/">Pearl Harbor</a></li>
	<li id="menu-item-78455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78455"><a href="http://khon2.com/category/living808/savvy-shopper/">Savvy Shopper</a></li>
	<li id="menu-item-199812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199812"><a href="http://khon2.com/category/living808/seasonal-solutions/">Seasonal Solutions</a></li>
	<li id="menu-item-79361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79361"><a href="http://khon2.com/category/living808/tech-check/">Tech Check</a></li>
	<li id="menu-item-95214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95214"><a href="http://khon2.com/category/living808/vegas-living808/">Vegas</a></li>
	<li id="menu-item-179769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179769"><a href="http://khon2.com/category/living808/whats-poppin/">What&#8217;s Poppin&#8217;</a></li>
	<li id="menu-item-204910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204910"><a href="http://khon2.com/category/living808/welcome-home/">Welcome Home</a></li>
</ul>
</li>
<li id="menu-item-33648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33648"><a href="http://khon2.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-36284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36284"><a href="http://khon2.com/category/sports/">Sports</a></li>
	<li id="menu-item-33649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33649"><a href="http://khon2.com/category/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-56321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56321"><a href="http://khon2.com/category/sports/cover-2-hs-football/">Cover2 HS Football</a></li>
	<li id="menu-item-170662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170662"><a href="http://khon2.com/cover-2-hawaii-high-school-football-poll/">Cover2 HS Poll</a></li>
	<li id="menu-item-176111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176111"><a href="http://khon2.com/category/sports/cover-2-hs-football/game-previews-and-analysis/">Game Previews</a></li>
	<li id="menu-item-176114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176114"><a href="http://khon2.com/category/sports/cover-2-hs-football/power-polls/">Power Polls</a></li>
	<li id="menu-item-176110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176110"><a href="http://khon2.com/category/sports/cover-2-hs-football/marquee-matchup/">Marquee Matchup</a></li>
	<li id="menu-item-176106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176106"><a href="http://khon2.com/category/sports/cover-2-hs-football/hawaii-strong/">Hawaii Strong</a></li>
	<li id="menu-item-176107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176107"><a href="http://khon2.com/category/sports/cover-2-hs-football/home-sweet-home/">Home Sweet Home</a></li>
	<li id="menu-item-176108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176108"><a href="http://khon2.com/category/sports/cover-2-hs-football/ice-bath/">Ice Bath</a></li>
	<li id="menu-item-176109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176109"><a href="http://khon2.com/category/sports/cover-2-hs-football/johnny-on-the-go/">Johnny on the Go</a></li>
	<li id="menu-item-176113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176113"><a href="http://khon2.com/category/sports/cover-2-hs-football/pop-quiz/">Pop Quiz</a></li>
	<li id="menu-item-176115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176115"><a href="http://khon2.com/category/sports/cover-2-hs-football/rising-star/">Rising Star</a></li>
</ul>
</li>
<li id="menu-item-104115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-104115"><a href="http://khon2.com/category/news/traffic/">Traffic</a>
<ul class="sub-menu">
	<li id="menu-item-80205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80205"><a href="http://khon2.com/category/news/traffic/">Road Work for the Week</a></li>
	<li id="menu-item-80207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80207"><a href="http://khon2.com/live-traffic/">Live Traffic Map</a></li>
</ul>
</li>
<li id="menu-item-36288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36288"><a href="http://khon2.com/report-it/">Report It</a></li>
<li id="menu-item-168199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-168199"><a href="http://khon2.com/cw-search-for-a-star/">CW</a>
<ul class="sub-menu">
	<li id="menu-item-200025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200025"><a href="http://www.cwtv.com/cw-video/">CW Streaming</a></li>
	<li id="menu-item-176631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176631"><a href="http://khon2.com/vote-for-the-first-hawaiis-cw-star/">The first Hawaii&#8217;s CW Star</a></li>
</ul>
</li>
<li id="menu-item-33655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33655"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-44990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44990"><a href="http://khon2.com/khon2-news-team-working-for-hawaii/">KHON2 News Team</a></li>
	<li id="menu-item-177357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177357"><a href="http://khon2.com/pearl-harbor-untold-stories/">Pearl Harbor: Untold Stories of Heroism</a></li>
	<li id="menu-item-183697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183697"><a href="http://khon2.com/hokulea-the-first-voyage/">Hōkūle‘a: The First Voyage Sailing Into History</a></li>
	<li id="menu-item-187344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187344"><a href="http://khon2.com/category/other/mixed-plate/">Mixed Plate</a></li>
	<li id="menu-item-147136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147136"><a href="http://khon2.com/category/other/sam-choys-in-the-kitchen/">Sam Choy’s in the Kitchen</a></li>
	<li id="menu-item-130552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130552"><a href="http://khon2.com/the-laulima-giving-program/">Laulima Giving Program</a></li>
	<li id="menu-item-79914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79914"><a href="http://khon2.com/ads/">Advertise with KHON2 Media</a></li>
	<li id="menu-item-33651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33651"><a href="http://khon2.com/contests/">Contests</a></li>
	<li id="menu-item-127756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127756"><a href="http://khon2.com/category/other/search-other/">SEARCH Hawaii</a></li>
	<li id="menu-item-58796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58796"><a href="http://khon2.com/breast-cancer-awareness/">Breast Cancer Awareness</a></li>
	<li id="menu-item-36289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36289"><a href="http://khon2.com/tv-listings/">TV Listings</a></li>
	<li id="menu-item-33636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33636"><a href="http://khon2.com/category/entertainment/games/">Games</a></li>
	<li id="menu-item-201120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201120"><a href="http://khon2.com/work-for-us/">Work for Us</a></li>
	<li id="menu-item-36286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36286"><a href="http://khon2.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row ">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://khon2.com/" rel="home">
			<img src="https://lintvkhon.files.wordpress.com/2016/07/living808-logo-trademark1.png" alt="KHON2">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
												<a href="http://khon2.com/category/weather/">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/66.png" alt="Scattered Clouds">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">84&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Scattered Clouds</p>
					<ul class="weather-capsule-list">
						<li>Hi: 86&deg; F</li>
						<li>Lo: 74&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
											<nav class="current-weather-navigation" role="navigation">
																					</nav>
									</section>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://khon2.com/" rel="home" class="home-link">Home</a>
															<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-33624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-33624"><a href="http://khon2.com/category/news/">News</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">News</h3>
					<ul class="sub-menu">
				<li id="menu-item-33626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33626"><a href="http://khon2.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-33639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33639"><a href="http://khon2.com/category/news/always-investigating/">Always Investigating</a></li>
	<li id="menu-item-167419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167419"><a href="http://khon2.com/hurricane-tracker/">Hurricane Tracker</a></li>
	<li id="menu-item-130550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130550"><a href="http://khon2.com/the-laulima-giving-program/">Laulima Giving</a></li>
	<li id="menu-item-33642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33642"><a href="http://khon2.com/ask-hpd/">Ask HPD</a></li>
	<li id="menu-item-68378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68378"><a href="http://khon2.com/category/news/action-line/">Action Line</a></li>
	<li id="menu-item-33627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33627"><a href="http://khon2.com/category/news/national/">National</a></li>
	<li id="menu-item-104114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104114"><a href="http://khon2.com/category/news/international/">International</a></li>
	<li id="menu-item-33629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33629"><a href="http://khon2.com/category/news/strange/">Strange</a></li>
	<li id="menu-item-104113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104113"><a href="http://khon2.com/mobile/">KHON2 News App</a></li>
	<li id="menu-item-33650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33650"><a href="http://khon2.com/live-stream/">Live Stream</a></li>
	<li id="menu-item-62445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62445"><a href="http://khon2.com/category/news/local-news/volcano/">Volcano</a></li>
	<li id="menu-item-66167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66167"><a href="http://khon2.com/category/news/local-news/kahoolawe-local-news/">Kahoolawe</a></li>
	<li id="menu-item-144674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144674"><a href="http://khon2.com/category/news/hokulea/">Hokulea</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-206946" class="media-object  post-206946 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-news tag-makiki tag-neglected-property">
				<figure class="entry-thumbnail">
		<a href="http://khon2.com/2017/04/24/city-takes-legal-action-to-clean-makiki-property-neglected-for-years/"  rel="bookmark"><img width="151" height="85" src="https://lintvkhon.files.wordpress.com/2017/04/makiki-neglected-home-1.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvkhon.files.wordpress.com/2017/04/makiki-neglected-home-1.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvkhon.files.wordpress.com/2017/04/makiki-neglected-home-1.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="206960" data-permalink="http://khon2.com/2017/04/24/city-takes-legal-action-to-clean-makiki-property-neglected-for-years/makiki-neglected-home-1/" data-orig-file="https://lintvkhon.files.wordpress.com/2017/04/makiki-neglected-home-1.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="makiki neglected home 1" data-image-description="" data-medium-file="https://lintvkhon.files.wordpress.com/2017/04/makiki-neglected-home-1.jpg?w=300" data-large-file="https://lintvkhon.files.wordpress.com/2017/04/makiki-neglected-home-1.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://khon2.com/2017/04/24/city-takes-legal-action-to-clean-makiki-property-neglected-for-years/"  rel="bookmark">City takes legal action to clean Makiki property neglected for years</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-04-24T17:46:11+00:00"
				data-standard-view="10m"
			>10 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>After repeated attempts to work with the owner, the city says it is taking matters into its own hands.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-206923" class="media-object  post-206923 post type-post status-publish format-video has-post-thumbnail hentry category-local-news category-news category-top-video tag-good-samaritan tag-kauai tag-queens-bath tag-rescue post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://khon2.com/2017/04/24/good-samaritan-describes-dramatic-rescue-of-parents-baby-swept-off-rocks-at-queens-bath/"  rel="bookmark"><img width="151" height="85" src="https://lintvkhon.files.wordpress.com/2017/04/queens-bath-rescue-drew-and-rifka-downey.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvkhon.files.wordpress.com/2017/04/queens-bath-rescue-drew-and-rifka-downey.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvkhon.files.wordpress.com/2017/04/queens-bath-rescue-drew-and-rifka-downey.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="206939" data-permalink="http://khon2.com/2017/04/24/good-samaritan-describes-dramatic-rescue-of-parents-baby-swept-off-rocks-at-queens-bath/queens-bath-rescue-drew-and-rifka-downey/" data-orig-file="https://lintvkhon.files.wordpress.com/2017/04/queens-bath-rescue-drew-and-rifka-downey.jpg" data-orig-size="1604,901" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Inefuku, Terri&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1493049549&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="queens bath rescue drew and rifka downey" data-image-description="" data-medium-file="https://lintvkhon.files.wordpress.com/2017/04/queens-bath-rescue-drew-and-rifka-downey.jpg?w=300" data-large-file="https://lintvkhon.files.wordpress.com/2017/04/queens-bath-rescue-drew-and-rifka-downey.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://khon2.com/2017/04/24/good-samaritan-describes-dramatic-rescue-of-parents-baby-swept-off-rocks-at-queens-bath/"  rel="bookmark">Good Samaritan describes dramatic rescue of parents, baby swept off rocks at Queen&#8217;s Bath</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-04-24T17:09:49+00:00"
				data-standard-view="47m"
			>47 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>A couple from Milwaukee and their 11-month-old baby were standing on the rocks when a rogue wave swept them into the water.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-206926" class="title-object post-206926 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-coupon tag-facebook tag-scam">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://khon2.com/2017/04/24/consumer-alert-lowes-mothers-day-coupon-is-a-scam/" rel="bookmark">CONSUMER ALERT: Lowe&#8217;s Mother&#8217;s Day coupon is a scam</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-04-24T16:24:59+00:00"
				data-standard-view="1h"
			>4:24 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-206928" class="title-object post-206928 post type-post status-publish format-video has-post-thumbnail hentry category-national category-news tag-barack-obama tag-obama tag-university-of-chicago post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://khon2.com/2017/04/24/obama-offers-advice-during-first-post-presidential-public-appearance/" rel="bookmark">Obama offers advice during first post-presidential public appearance</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-04-24T16:13:11+00:00"
				data-standard-view="1h"
			>4:13 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-206911" class="title-object post-206911 post type-post status-publish format-standard has-post-thumbnail hentry category-action-line category-news tag-aarp-scam-jam tag-better-business-bureau tag-japanese-cultural-center-of-hawaii">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://khon2.com/2017/04/24/dont-become-a-victim-free-event-to-inform-public-of-scams-cyber-threats-identity-theft/" rel="bookmark">Don&#8217;t become a victim; free event to inform public of scams, cyber threats, identity theft</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-04-24T15:27:29+00:00"
				data-standard-view="2h"
			>3:27 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-33628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-33628"><a href="http://khon2.com/category/weather/">Weather</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Weather</h3>
					<ul class="sub-menu">
				<li id="menu-item-51002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51002"><a href="http://khon2.com/category/weather/tropical/">Hurricane Information</a></li>
	<li id="menu-item-165075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165075"><a href="http://khon2.com/hurricane-tracker/">Hurricane Tracker</a></li>
	<li id="menu-item-104112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104112"><a href="http://khon2.com/khon2-weather-app/">KHON2 Weather App</a></li>
	<li id="menu-item-36269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36269"><a href="http://khon2.com/weather/current_conditions/">Current Conditions</a></li>
	<li id="menu-item-171723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171723"><a href="http://khon2.com/category/weather/">Forecast</a></li>
	<li id="menu-item-36274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36274"><a href="http://khon2.com/weather/radar/">Radar</a></li>
	<li id="menu-item-36277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36277"><a href="http://khon2.com/weather/satellite/">Satellite</a></li>
	<li id="menu-item-36275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36275"><a href="http://khon2.com/weather/webcams/">Webcams</a></li>
	<li id="menu-item-36278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36278"><a href="http://khon2.com/weather-alerts/">Alerts</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->		<div class="supernav-current-conditions">
			<h3 class="supernav-heading">Current Conditions</h3>
			<a href="http://khon2.com/category/weather/">
				<aside class="weather-conditions">
	<div class="weather-conditions-primary-wrapper">
		<figure class="weather-conditions-image">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/66.png" alt="">
		</figure>
		<h3 class="weather-conditions-current-temperature">84&deg; <span class="temperature-scale">F</span></h3>
		<p class="weather-conditions-current-sky-conditions">Scattered Clouds</p>
	</div><!-- .weather-conditions-primary-wrapper -->

	<div class="weather-conditions-secondary-wrapper">
		<ul class="weather-conditions-list">
			<li><span class="weather-conditions-list-item-name">Feels Like: <span class="weather-conditions-list-item-value">85&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Wind: <span class="weather-conditions-list-item-value">NE 14</span></span></li>
			<li><span class="weather-conditions-list-item-name">Humidity: <span class="weather-conditions-list-item-value">47%</span></span></li>
			<li><span class="weather-conditions-list-item-name">Dewpoint: <span class="weather-conditions-list-item-value">62&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunrise: <span class="weather-conditions-list-item-value">6:05 AM</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunset: <span class="weather-conditions-list-item-value">6:54 PM</span></span></li>
		</ul>
	</div><!-- .weather-conditions-secondary-wrapper -->
</aside>
			</a>
		</div>
				<div class="supernav-third-column-markup">
							<h3 class="supernav-heading">Honolulu Weather</h3>
						<div style="text-align:center;width:100%;"><div style="float:left;width:31%;"><a href="/weather/forecast/" style="margin:0;padding:0;border:none;"><img src="http://wx.khon2.com/weather/metrovision_7day_forecast_50.jpg" border="0">7 Day Forecast</a></div><div style="float:left;width:3%;"> </div><div style="float:left;width:31%;"><a href="/weather/radar/" style="margin:0;padding:0;border:none;"><img src="http://wx.khon2.com/weather/Hawaii_state_radar_50.jpg" border="0">Radar</a></div><div style="float:left;width:3%;"> </div><div style="float:left;width:31%;"><a href="/weather/satellite/" style="margin:0;padding:0;border:none;"><img src="http://wx.khon2.com/weather/Hawaii_Pacific_Satellite_50.jpg" border="0">Satellite</a></div></div>					</div><!-- .supernav-third-column-markup-->
		
			</div><!-- .supernav -->
			</li>
<li id="menu-item-76316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-76316"><a href="http://khon2.com/category/wake-up-2day-stories/">Wake Up 2day</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Wake Up 2day</h3>
					<ul class="sub-menu">
				<li id="menu-item-36282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36282"><a href="http://khon2.com/keikis-first-birthday/">Keiki&#8217;s First Birthday</a></li>
	<li id="menu-item-33641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33641"><a href="http://khon2.com/ask-hpd/">Ask HPD</a></li>
	<li id="menu-item-51884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51884"><a href="http://khon2.com/category/wake-up-2day-stories/ask-a-specialist/">Ask A Specialist</a></li>
	<li id="menu-item-191789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191789"><a href="http://khon2.com/category/news/kupuna-life/">Kupuna Life</a></li>
	<li id="menu-item-204912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204912"><a href="http://khon2.com/category/wake-up-2day-stories/wake-up-in-your-neighborhood/">Welcome Home</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-206884" class="media-object  post-206884 post type-post status-publish format-video has-post-thumbnail hentry category-ask-a-specialist category-wake-up-2day-stories post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://khon2.com/2017/04/24/ask-a-specialist-esophageal-cancer/"  rel="bookmark"><img width="151" height="85" src="https://lintvkhon.files.wordpress.com/2017/04/ask-a-specialist.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvkhon.files.wordpress.com/2017/04/ask-a-specialist.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvkhon.files.wordpress.com/2017/04/ask-a-specialist.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="206885" data-permalink="http://khon2.com/2017/04/24/ask-a-specialist-esophageal-cancer/ask-a-specialist-6/" data-orig-file="https://lintvkhon.files.wordpress.com/2017/04/ask-a-specialist.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ask a Specialist" data-image-description="" data-medium-file="https://lintvkhon.files.wordpress.com/2017/04/ask-a-specialist.jpg?w=300" data-large-file="https://lintvkhon.files.wordpress.com/2017/04/ask-a-specialist.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://khon2.com/2017/04/24/ask-a-specialist-esophageal-cancer/"  rel="bookmark">Ask a specialist: Esophageal Cancer</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-04-24T09:54:26+00:00"
				data-standard-view=""
			>9:54 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>April is Esophageal Cancer Awareness Month, and a good opportunity to learn more about a cancer that is not often detected early.  Are you a&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-206880" class="media-object  post-206880 post type-post status-publish format-video has-post-thumbnail hentry category-wake-up-2day-stories post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://khon2.com/2017/04/24/hawaii-book-and-music-festival-coming-up-learn-what-disrupt-aging-means/"  rel="bookmark"><img width="151" height="85" src="https://lintvkhon.files.wordpress.com/2017/04/aarp.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvkhon.files.wordpress.com/2017/04/aarp.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvkhon.files.wordpress.com/2017/04/aarp.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="206881" data-permalink="http://khon2.com/2017/04/24/hawaii-book-and-music-festival-coming-up-learn-what-disrupt-aging-means/aarp-3/" data-orig-file="https://lintvkhon.files.wordpress.com/2017/04/aarp.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="aarp" data-image-description="" data-medium-file="https://lintvkhon.files.wordpress.com/2017/04/aarp.jpg?w=300" data-large-file="https://lintvkhon.files.wordpress.com/2017/04/aarp.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://khon2.com/2017/04/24/hawaii-book-and-music-festival-coming-up-learn-what-disrupt-aging-means/"  rel="bookmark">Hawaii Book and Music Festival coming up, learn what &#8220;Disrupt Aging&#8221; means</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-04-24T09:47:40+00:00"
				data-standard-view=""
			>9:47 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>A best-selling author will give a keynote speech at the upcoming Hawaii Book and Music Festival. That author is Jo Ann Jenkins, who is also &hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-206707" class="title-object post-206707 post type-post status-publish format-video has-post-thumbnail hentry category-wake-up-2day-stories post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://khon2.com/2017/04/21/head-back-to-the-70s-for-a-groovy-food-festival/" rel="bookmark">Head Back to the 70’s for a groovy food festival!</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-04-21T11:18:01+00:00"
				data-standard-view=""
			>April 21, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-206694" class="title-object post-206694 post type-post status-publish format-video has-post-thumbnail hentry category-wake-up-2day-stories post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://khon2.com/2017/04/21/march-for-babies/" rel="bookmark">March for Babies!</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-04-21T11:06:12+00:00"
				data-standard-view=""
			>April 21, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-206688" class="title-object post-206688 post type-post status-publish format-video has-post-thumbnail hentry category-wake-up-2day-stories post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://khon2.com/2017/04/21/kawaiahao-church-hosting-earth-day-service/" rel="bookmark">Kawaiahao Church Hosting Earth Day Service</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-04-21T11:00:35+00:00"
				data-standard-view=""
			>April 21, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-77743" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-supernav menu-item-77743"><a href="http://khon2.com/category/living808/">Living808</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Living808</h3>
					<ul class="sub-menu">
				<li id="menu-item-198503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198503"><a href="http://khon2.com/category/living808/maui-week/">Maui Week</a></li>
	<li id="menu-item-157566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157566"><a href="http://khon2.com/category/living808/808-in-japan/">808 in Japan</a></li>
	<li id="menu-item-97726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97726"><a href="http://khon2.com/category/living808/808-weddings/">808 Weddings</a></li>
	<li id="menu-item-77838" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77838"><a href="http://khon2.com/category/living808/">All Living808</a></li>
	<li id="menu-item-140410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140410"><a href="http://khon2.com/category/living808/aloha-friday/">Aloha Friday</a></li>
	<li id="menu-item-78250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78250"><a href="http://khon2.com/category/living808/animal-kingdom/">Animal Kingdom</a></li>
	<li id="menu-item-105753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105753"><a href="http://khon2.com/category/living808/arrive-alive/">Arrive Alive</a></li>
	<li id="menu-item-139137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139137"><a href="http://khon2.com/category/living808/career-moves/">Career Moves</a></li>
	<li id="menu-item-183841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183841"><a href="http://khon2.com/category/living808/cool-kids/">Cool Kids</a></li>
	<li id="menu-item-122325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122325"><a href="http://khon2.com/category/living808/craft-connections/">Craft Connections</a></li>
	<li id="menu-item-79602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79602"><a href="http://khon2.com/category/living808/design-decor/">Design &amp; Décor</a></li>
	<li id="menu-item-138200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138200"><a href="http://khon2.com/category/living808/energy-innovation/">Energy Innovation</a></li>
	<li id="menu-item-145712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145712"><a href="http://khon2.com/category/living808/exploring-with-aloha/">Exploring with Aloha</a></li>
	<li id="menu-item-192556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192556"><a href="http://khon2.com/category/living808/financial-freedom/">Financial Freedom</a></li>
	<li id="menu-item-202044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202044"><a href="http://khon2.com/category/living808/go-the-distance/">Go the Distance</a></li>
	<li id="menu-item-78462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78462"><a href="http://khon2.com/category/living808/hawaiis-kitchen/">Hawaii&#8217;s Kitchen</a></li>
	<li id="menu-item-79879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79879"><a href="http://khon2.com/category/living808/healthy-delicious/">Healthy &amp; Delicious</a></li>
	<li id="menu-item-79448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79448"><a href="http://khon2.com/category/living808/in-the-biz/">In the Biz</a></li>
	<li id="menu-item-78252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78252"><a href="http://khon2.com/category/living808/keiki-corner/">Keiki Corner</a></li>
	<li id="menu-item-168689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168689"><a href="http://khon2.com/category/living808/livefit/">LiveFit</a></li>
	<li id="menu-item-77834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77834"><a href="http://khon2.com/category/living808/living-healthy/">Living Healthy</a></li>
	<li id="menu-item-90835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90835"><a href="http://khon2.com/category/living808/lovin-hawaii/">Lovin’ Hawaii</a></li>
	<li id="menu-item-77841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77841"><a href="http://khon2.com/category/living808/money-matters/">Money Matters</a></li>
	<li id="menu-item-86549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86549"><a href="http://khon2.com/category/living808/the-new-you/">The New You</a></li>
	<li id="menu-item-135154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135154"><a href="http://khon2.com/category/living808/on-your-feet/">On Your Feet</a></li>
	<li id="menu-item-177368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177368"><a href="http://khon2.com/category/living808/pearl-harbor/">Pearl Harbor</a></li>
	<li id="menu-item-78455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78455"><a href="http://khon2.com/category/living808/savvy-shopper/">Savvy Shopper</a></li>
	<li id="menu-item-199812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199812"><a href="http://khon2.com/category/living808/seasonal-solutions/">Seasonal Solutions</a></li>
	<li id="menu-item-79361" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-79361"><a href="http://khon2.com/category/living808/tech-check/">Tech Check</a></li>
	<li id="menu-item-95214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95214"><a href="http://khon2.com/category/living808/vegas-living808/">Vegas</a></li>
	<li id="menu-item-179769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179769"><a href="http://khon2.com/category/living808/whats-poppin/">What&#8217;s Poppin&#8217;</a></li>
	<li id="menu-item-204910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204910"><a href="http://khon2.com/category/living808/welcome-home/">Welcome Home</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-206867" class="media-object  post-206867 post type-post status-publish format-video has-post-thumbnail hentry category-living808 post_format-post-format-video lin_section-living808">
				<figure class="entry-thumbnail">
		<a href="http://khon2.com/2017/04/24/miss-hawaii-usa-and-the-miss-usa-competition-in-las-vegas/"  rel="bookmark"><img width="151" height="85" src="https://lintvkhon.files.wordpress.com/2017/04/miss.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvkhon.files.wordpress.com/2017/04/miss.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvkhon.files.wordpress.com/2017/04/miss.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="206958" data-permalink="http://khon2.com/2017/04/24/miss-hawaii-usa-and-the-miss-usa-competition-in-las-vegas/miss/" data-orig-file="https://lintvkhon.files.wordpress.com/2017/04/miss.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="miss" data-image-description="" data-medium-file="https://lintvkhon.files.wordpress.com/2017/04/miss.jpg?w=300" data-large-file="https://lintvkhon.files.wordpress.com/2017/04/miss.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://khon2.com/2017/04/24/miss-hawaii-usa-and-the-miss-usa-competition-in-las-vegas/"  rel="bookmark">Miss Hawaii USA and the Miss USA competition in Las Vegas</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-04-24T17:17:14+00:00"
				data-standard-view="45m"
			>45 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>The Miss USA competition in Las Vegas is coming up in a few weeks and our Miss Hawaii USA, Julie Kuo, has been busy preparing for the big ev&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-206866" class="media-object  post-206866 post type-post status-publish format-video has-post-thumbnail hentry category-living808 post_format-post-format-video lin_section-living808">
				<figure class="entry-thumbnail">
		<a href="http://khon2.com/2017/04/24/may-day-waikiki-2017/"  rel="bookmark"><img width="151" height="85" src="https://lintvkhon.files.wordpress.com/2017/04/may.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvkhon.files.wordpress.com/2017/04/may.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvkhon.files.wordpress.com/2017/04/may.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="206955" data-permalink="http://khon2.com/2017/04/24/may-day-waikiki-2017/may/" data-orig-file="https://lintvkhon.files.wordpress.com/2017/04/may.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="may" data-image-description="" data-medium-file="https://lintvkhon.files.wordpress.com/2017/04/may.jpg?w=300" data-large-file="https://lintvkhon.files.wordpress.com/2017/04/may.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://khon2.com/2017/04/24/may-day-waikiki-2017/"  rel="bookmark">May Day Waikiki 2017</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-04-24T17:16:47+00:00"
				data-standard-view="46m"
			>46 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Waikiki is the place to be on May Day. The fourth annual &#8220;May Day Waikiki&#8221; is happening on May 1st.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-206865" class="title-object post-206865 post type-post status-publish format-video has-post-thumbnail hentry category-living808 post_format-post-format-video lin_section-living808">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://khon2.com/2017/04/24/financial-freedom-tax-planning/" rel="bookmark">Financial Freedom: Tax Planning</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-04-24T17:16:12+00:00"
				data-standard-view="46m"
			>46 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-206864" class="title-object post-206864 post type-post status-publish format-video has-post-thumbnail hentry category-living808 post_format-post-format-video lin_section-living808">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://khon2.com/2017/04/24/geeks-gadgets-the-nintendo-switch/" rel="bookmark">Geeks &amp; Gadgets: The Nintendo Switch</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-04-24T17:15:40+00:00"
				data-standard-view="47m"
			>47 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-206943" class="title-object post-206943 post type-post status-publish format-video has-post-thumbnail hentry category-living808 category-tech-check post_format-post-format-video lin_section-living808">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://khon2.com/2017/04/24/tech-check-what-was-your-favorite-merrie-monarch-moment-and-why/" rel="bookmark">Tech Check: What was your favorite Merrie Monarch moment and why?</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-04-24T17:15:08+00:00"
				data-standard-view="48m"
			>48 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-33648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-33648"><a href="http://khon2.com/category/sports/">Sports</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Sports</h3>
					<ul class="sub-menu">
				<li id="menu-item-36284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36284"><a href="http://khon2.com/category/sports/">Sports</a></li>
	<li id="menu-item-33649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33649"><a href="http://khon2.com/category/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-56321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56321"><a href="http://khon2.com/category/sports/cover-2-hs-football/">Cover2 HS Football</a></li>
	<li id="menu-item-170662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170662"><a href="http://khon2.com/cover-2-hawaii-high-school-football-poll/">Cover2 HS Poll</a></li>
	<li id="menu-item-176111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176111"><a href="http://khon2.com/category/sports/cover-2-hs-football/game-previews-and-analysis/">Game Previews</a></li>
	<li id="menu-item-176114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176114"><a href="http://khon2.com/category/sports/cover-2-hs-football/power-polls/">Power Polls</a></li>
	<li id="menu-item-176110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176110"><a href="http://khon2.com/category/sports/cover-2-hs-football/marquee-matchup/">Marquee Matchup</a></li>
	<li id="menu-item-176106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176106"><a href="http://khon2.com/category/sports/cover-2-hs-football/hawaii-strong/">Hawaii Strong</a></li>
	<li id="menu-item-176107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176107"><a href="http://khon2.com/category/sports/cover-2-hs-football/home-sweet-home/">Home Sweet Home</a></li>
	<li id="menu-item-176108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176108"><a href="http://khon2.com/category/sports/cover-2-hs-football/ice-bath/">Ice Bath</a></li>
	<li id="menu-item-176109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176109"><a href="http://khon2.com/category/sports/cover-2-hs-football/johnny-on-the-go/">Johnny on the Go</a></li>
	<li id="menu-item-176113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176113"><a href="http://khon2.com/category/sports/cover-2-hs-football/pop-quiz/">Pop Quiz</a></li>
	<li id="menu-item-176115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176115"><a href="http://khon2.com/category/sports/cover-2-hs-football/rising-star/">Rising Star</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-206850" class="media-object  post-206850 post type-post status-publish format-standard has-post-thumbnail hentry category-local-sports category-sports tag-base tag-baseball tag-bows tag-college tag-davis tag-dylan-vchulek tag-hawaii tag-hawaii-2 tag-highlights tag-hilites tag-kekai-rios tag-khon tag-khon2 tag-neil-uskali tag-of tag-uc tag-uh tag-university tag-video">
				<figure class="entry-thumbnail">
		<a href="http://khon2.com/2017/04/23/uskali-throws-base-bows-past-uc-davis-in-series-finale/"  rel="bookmark"><img width="151" height="85" src="https://lintvkhon.files.wordpress.com/2017/04/uskali.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvkhon.files.wordpress.com/2017/04/uskali.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvkhon.files.wordpress.com/2017/04/uskali.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="206851" data-permalink="http://khon2.com/2017/04/23/uskali-throws-base-bows-past-uc-davis-in-series-finale/uskali/" data-orig-file="https://lintvkhon.files.wordpress.com/2017/04/uskali.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="USKALI" data-image-description="" data-medium-file="https://lintvkhon.files.wordpress.com/2017/04/uskali.jpg?w=300" data-large-file="https://lintvkhon.files.wordpress.com/2017/04/uskali.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://khon2.com/2017/04/23/uskali-throws-base-bows-past-uc-davis-in-series-finale/"  rel="bookmark">Uskali throws Base Bows past UC Davis in series finale</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-04-23T18:51:05+00:00"
				data-standard-view=""
			>April 23, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>HONOLULU – The University of Hawai’i (22-14, 4-5 BWC) baseball squad closed out the UC Davis (12-20, 5-7 BWC) series with a victory, scrappi&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-206835" class="media-object  post-206835 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-national category-news category-sports tag-delayed tag-nascar tag-rain tag-wake-up-2day">
				<figure class="entry-thumbnail">
		<a href="http://khon2.com/2017/04/23/rain-washes-out-nascar-race-at-bristol-until-monday/"  rel="bookmark"><img width="151" height="85" src="https://lintvkhon.files.wordpress.com/2017/04/nascar-bristol-auto-racing-34489.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="A fan walks along the wall at Bristol Motor Speedway before a NASCAR Monster Energy NASCAR Cup Series auto race, Sunday, April 23, 2017, in Bristol, Tenn. (AP Photo/Wade Payne)" srcset="https://lintvkhon.files.wordpress.com/2017/04/nascar-bristol-auto-racing-34489.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvkhon.files.wordpress.com/2017/04/nascar-bristol-auto-racing-34489.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="206836" data-permalink="http://khon2.com/2017/04/23/rain-washes-out-nascar-race-at-bristol-until-monday/nascar-bristol-auto-racing-34489/" data-orig-file="https://lintvkhon.files.wordpress.com/2017/04/nascar-bristol-auto-racing-34489.jpg" data-orig-size="1200,806" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nascar-bristol-auto-racing-34489" data-image-description="&lt;p&gt;A fan walks along the wall at Bristol Motor Speedway before a NASCAR Monster Energy NASCAR Cup Series auto race, Sunday, April 23, 2017, in Bristol, Tenn. (AP Photo/Wade Payne)&lt;/p&gt;
" data-medium-file="https://lintvkhon.files.wordpress.com/2017/04/nascar-bristol-auto-racing-34489.jpg?w=300" data-large-file="https://lintvkhon.files.wordpress.com/2017/04/nascar-bristol-auto-racing-34489.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://khon2.com/2017/04/23/rain-washes-out-nascar-race-at-bristol-until-monday/"  rel="bookmark">Rain washes out NASCAR race at Bristol until Monday</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-04-23T14:03:14+00:00"
				data-standard-view=""
			>April 23, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>The race is scheduled to be broadcast on KHON2 Monday morning from 7:00 a.m. &#8211; 10:30 a.m.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-206830" class="title-object post-206830 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-local-sports category-news category-sports tag-bows tag-bracket tag-hawaii tag-hawaii-2 tag-ncaa tag-penn tag-rainbow tag-state tag-tournament tag-uh tag-volleyball tag-warriors">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://khon2.com/2017/04/23/rainbow-warriors-earn-at-large-bid-to-ncaa-tournament/" rel="bookmark">Rainbow Warriors earn at-large bid to NCAA tournament</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-04-23T18:40:50+00:00"
				data-standard-view=""
			>April 23, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-206805" class="title-object post-206805 post type-post status-publish format-video has-post-thumbnail hentry category-local-news category-local-sports category-news category-sports tag-alabama tag-crimson tag-game tag-highlights tag-hilites tag-louis tag-saint tag-spring tag-tagovailoa tag-tide tag-tua post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://khon2.com/2017/04/22/tua-tagovailoa-throws-3-tds-in-alabama-spring-game/" rel="bookmark">Tua Tagovailoa throws 3 TDs in Alabama spring game</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-04-22T20:14:59+00:00"
				data-standard-view=""
			>April 22, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-206802" class="title-object post-206802 post type-post status-publish format-standard has-post-thumbnail hentry category-local-sports category-sports tag-14407 tag-beach tag-bows tag-championship tag-channel tag-hawai tag-hawaii tag-hawaii-2 tag-highlights tag-hilites tag-khon tag-khon2 tag-lbsu tag-local tag-lon tag-long tag-match tag-mpsf tag-news-2 tag-results tag-sports-2 tag-state tag-uh tag-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://khon2.com/2017/04/22/rainbow-warriors-fall-to-lbsu-in-mpsf-championship-await-ncaa-fate/" rel="bookmark">Rainbow Warriors fall to LBSU in MPSF championship, await NCAA fate</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-04-22T19:19:12+00:00"
				data-standard-view=""
			>April 22, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-104115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-104115"><a href="http://khon2.com/category/news/traffic/">Traffic</a>
<ul class="sub-menu">
	<li id="menu-item-80205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80205"><a href="http://khon2.com/category/news/traffic/">Road Work for the Week</a></li>
	<li id="menu-item-80207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80207"><a href="http://khon2.com/live-traffic/">Live Traffic Map</a></li>
</ul>
</li>
<li id="menu-item-36288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36288"><a href="http://khon2.com/report-it/">Report It</a></li>
<li id="menu-item-168199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-168199"><a href="http://khon2.com/cw-search-for-a-star/">CW</a>
<ul class="sub-menu">
	<li id="menu-item-200025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200025"><a href="http://www.cwtv.com/cw-video/">CW Streaming</a></li>
	<li id="menu-item-176631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176631"><a href="http://khon2.com/vote-for-the-first-hawaiis-cw-star/">The first Hawaii&#8217;s CW Star</a></li>
</ul>
</li>
<li id="menu-item-33655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33655"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-44990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44990"><a href="http://khon2.com/khon2-news-team-working-for-hawaii/">KHON2 News Team</a></li>
	<li id="menu-item-177357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177357"><a href="http://khon2.com/pearl-harbor-untold-stories/">Pearl Harbor: Untold Stories of Heroism</a></li>
	<li id="menu-item-183697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183697"><a href="http://khon2.com/hokulea-the-first-voyage/">Hōkūle‘a: The First Voyage Sailing Into History</a></li>
	<li id="menu-item-187344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187344"><a href="http://khon2.com/category/other/mixed-plate/">Mixed Plate</a></li>
	<li id="menu-item-147136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147136"><a href="http://khon2.com/category/other/sam-choys-in-the-kitchen/">Sam Choy’s in the Kitchen</a></li>
	<li id="menu-item-130552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130552"><a href="http://khon2.com/the-laulima-giving-program/">Laulima Giving Program</a></li>
	<li id="menu-item-79914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79914"><a href="http://khon2.com/ads/">Advertise with KHON2 Media</a></li>
	<li id="menu-item-33651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33651"><a href="http://khon2.com/contests/">Contests</a></li>
	<li id="menu-item-127756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127756"><a href="http://khon2.com/category/other/search-other/">SEARCH Hawaii</a></li>
	<li id="menu-item-58796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58796"><a href="http://khon2.com/breast-cancer-awareness/">Breast Cancer Awareness</a></li>
	<li id="menu-item-36289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36289"><a href="http://khon2.com/tv-listings/">TV Listings</a></li>
	<li id="menu-item-33636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33636"><a href="http://khon2.com/category/entertainment/games/">Games</a></li>
	<li id="menu-item-201120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201120"><a href="http://khon2.com/work-for-us/">Work for Us</a></li>
	<li id="menu-item-36286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36286"><a href="http://khon2.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://khon2.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
										<a href="http://khon2.com/category/weather/">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/66.png" alt="Scattered Clouds">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">84&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Scattered Clouds</p>
					<ul class="weather-capsule-list">
						<li>Hi: 86&deg; F</li>
						<li>Lo: 74&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
								</div>
						</nav><!-- #site-navigation -->
						
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-206943" class="content-single post-206943 post type-post status-publish format-video has-post-thumbnail hentry category-living808 category-tech-check post_format-post-format-video lin_section-living808" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Tech Check: What was your favorite Merrie Monarch moment and why?</h1>
			
			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
	<img alt='' src='http://2.gravatar.com/avatar/5d8a3a94e760109f2464fb2ec062c463?s=44&#038;d=404&#038;r=G' class='avatar avatar-44' height='44' width='44' />	
<span class="byline">By <a href="http://khon2.com/author/khonwebstaff/" title="Posts by Web Staff" class="author url fn" rel="author">Web Staff</a></span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2017-04-24T17:15:08+00:00">April 24, 2017, 5:15 pm</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-206943" class="share-twitter sd-button share-icon no-text" href="http://khon2.com/2017/04/24/tech-check-what-was-your-favorite-merrie-monarch-moment-and-why/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-206943" class="share-google-plus-1 sd-button share-icon no-text" href="http://khon2.com/2017/04/24/tech-check-what-was-your-favorite-merrie-monarch-moment-and-why/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-206943" class="share-facebook sd-button share-icon no-text" href="http://khon2.com/2017/04/24/tech-check-what-was-your-favorite-merrie-monarch-moment-and-why/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-206943" class="share-pinterest sd-button share-icon no-text" href="http://khon2.com/2017/04/24/tech-check-what-was-your-favorite-merrie-monarch-moment-and-why/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
	<figure class="entry-media alternate-image">
		<img width="650" height="366" src="https://lintvkhon.files.wordpress.com/2017/04/tech5.jpg?w=650" class="attachment-large size-large wp-post-image" alt="" srcset="https://lintvkhon.files.wordpress.com/2017/04/tech5.jpg?w=650 650w, https://lintvkhon.files.wordpress.com/2017/04/tech5.jpg?w=150 150w, https://lintvkhon.files.wordpress.com/2017/04/tech5.jpg?w=300 300w, https://lintvkhon.files.wordpress.com/2017/04/tech5.jpg?w=768 768w, https://lintvkhon.files.wordpress.com/2017/04/tech5.jpg?w=1024 1024w, https://lintvkhon.files.wordpress.com/2017/04/tech5.jpg 1280w" sizes="(max-width: 650px) 100vw, 650px" data-attachment-id="206947" data-permalink="http://khon2.com/2017/04/24/tech-check-what-was-your-favorite-merrie-monarch-moment-and-why/tech-15/" data-orig-file="https://lintvkhon.files.wordpress.com/2017/04/tech5.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tech" data-image-description="" data-medium-file="https://lintvkhon.files.wordpress.com/2017/04/tech5.jpg?w=300" data-large-file="https://lintvkhon.files.wordpress.com/2017/04/tech5.jpg?w=650" />
		
	</figure>
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<div id='p0'></div><script data-anvp='{"mcp":"LIN","profile":"lin","station_id":"KHON","width":"640","height":"360","video":"1319390","playlist":null,"autoplay":false,"sharelink":null,"pInstance":"p0","plugins":{"dfp":{"adTagUrl":"https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&iu=\/5678\/lin.KHON\/living808\/tech-check\/tech-check-what-was-your-favorite-merrie-monarch-moment-and-why\/detail&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=http:\/\/www.khon2.com&description_url=http:\/\/www.khon2.com&correlator=[timestamp]&ad_rule=1"},"analytics":{"pdb":"55978229"},"omniture":{"profile":"LIN","account":"lintvlintvkhon,dpsglobal","trackingServer":"lintv.122.2o7.net"},"googleAnalytics":{"trackingId":"UA-32507368-11","category":"Anvato Web Player","events":{"VIDEO_COMPLETED":"COMPLETE","USER_PLAY":"PLAY","USER_PAUSE":"PAUSE","USER_RESUME":"RESUME"}}},"html5":true,"shareLink":"http:\/\/khon2.com\/2017\/04\/24\/tech-check-what-was-your-favorite-merrie-monarch-moment-and-why\/","titleVisible":true,"companions":[{"width":"300","height":"250","containers":["lin-rr-top"]}]}' src='http://up.anv.bz/latest/scripts/anvload.js'></script>

<p>Living808 Tech Check: What was your favorite Merrie Monarch moment and why?</p>
<p>Follow us on Facebook (Living808), Twitter (Living808TV), and Instagram (Living808TV) to respond to our Living808 question!</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-206943" class="share-facebook sd-button share-icon no-text" href="http://khon2.com/2017/04/24/tech-check-what-was-your-favorite-merrie-monarch-moment-and-why/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-206943" class="share-twitter sd-button share-icon no-text" href="http://khon2.com/2017/04/24/tech-check-what-was-your-favorite-merrie-monarch-moment-and-why/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-206943" class="share-google-plus-1 sd-button share-icon no-text" href="http://khon2.com/2017/04/24/tech-check-what-was-your-favorite-merrie-monarch-moment-and-why/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-206943" class="share-pinterest sd-button share-icon no-text" href="http://khon2.com/2017/04/24/tech-check-what-was-your-favorite-merrie-monarch-moment-and-why/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://khon2.com/2017/04/24/tech-check-what-was-your-favorite-merrie-monarch-moment-and-why/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://khon2.com/2017/04/24/tech-check-what-was-your-favorite-merrie-monarch-moment-and-why/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-206943" class="share-linkedin sd-button share-icon no-text" href="http://khon2.com/2017/04/24/tech-check-what-was-your-favorite-merrie-monarch-moment-and-why/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://khon2.com/2017/04/24/tech-check-what-was-your-favorite-merrie-monarch-moment-and-why/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://khon2.com/2017/04/24/tech-check-what-was-your-favorite-merrie-monarch-moment-and-why/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
								<!-- No related posts to display. -->
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://khon2.com/2017/04/21/living808-tech-check-what-canceled-show-would-you-bring-back-to-tv/">
				&laquo; Previous Story			</a>
							</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

			
	<div itemprop="comment">
		
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus</a>.</noscript>

<div id="comments" class="comments-area" data-show-immediately="0">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/24/tech-check-what-was-your-favorite-merrie-monarch-moment-and-why/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://khon2.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="77a1a0fae7" /><input type="hidden" name="_wp_http_referer" value="/2017/04/24/tech-check-what-was-your-favorite-merrie-monarch-moment-and-why/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='206943' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6d3c34b86a" /></p>
<input type="hidden" name="genseq" value="1493093103" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="131"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
	</div>
	
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div data-sidebar-index="other-sidebar" data-do-async-sidebar="0"><div class="widget-visibility-wrapper show-on-any"><aside id="text-32" class="widget widget_text"><h1 class="widget-title">Living808 on Social Media</h1>			<div class="textwidget"><a href="https://www.facebook.com/living808tv" target="_blank"><img src="https://lintvkhon.files.wordpress.com/2015/02/fb.png" width="18%"></a>
<a href="http://instagram.com/living808tv" target="_blank"><img src="https://lintvkhon.files.wordpress.com/2015/02/insta.png" width="18%"></a>
<a href="https://twitter.com/living808tv" target="_blank"><img src="https://lintvkhon.files.wordpress.com/2015/02/twit.png" width="18%"></a>
<a href="https://www.pinterest.com/living808tv/" target="_blank"><img src="https://lintvkhon.files.wordpress.com/2015/02/pin.png" width="18%"></a>
<a href="https://www.youtube.com/user/KHONNewsHawaii" target="_blank"><img src="https://lintvkhon.files.wordpress.com/2015/02/youtube.png" width="18%"></a></div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-17" class="widget widget_text">			<div class="textwidget"><br />
		<form id="wpcom-iframe-form-b0da7dd2c79ce23aaf7562e33f520142-58fecaefce96a" target="wpcom-iframe-b0da7dd2c79ce23aaf7562e33f520142-58fecaefce96a" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Flintvkhon.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="300px" />
							<input type="hidden" name="height" value="100px" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHA6Ly93eC5raG9uMi5jb20vbGl2ZXN0cmVhbS5odG1sIiB3aWR0aD0iMzAwcHgiIGhlaWdodD0iMTAwcHgiIGZyYW1lYm9yZGVyPSIwIiBzY3JvbGxpbmc9Im5vIiBjbGFzcz0iIiBhbGxvd2Z1bGxzY3JlZW49IiIgcmVzaXplPSIwIiByZXBsYWNlX2F0dHJpYnV0ZXM9IjEiPjwvaWZyYW1lPg==,38324eb8009158a336215f7a07482a90ee6050e1" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="b0da7dd2c79ce23aaf7562e33f520142" />
					</form>
		
				<iframe
						name="wpcom-iframe-b0da7dd2c79ce23aaf7562e33f520142-58fecaefce96a"
			id="wpcom-iframe-b0da7dd2c79ce23aaf7562e33f520142-58fecaefce96a"
			frameborder="0"
			scrolling="no"
			width="300px" 			height="100px" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-b0da7dd2c79ce23aaf7562e33f520142-58fecaefce96a');
				var iframe = document.getElementById('wpcom-iframe-b0da7dd2c79ce23aaf7562e33f520142-58fecaefce96a');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-b0da7dd2c79ce23aaf7562e33f520142-58fecaefce96a'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-62" class="widget widget_text">			<div class="textwidget"><a href="http://khon2.com/category/news/traffic/" target="_blank"><img src="https://lintvkhon.files.wordpress.com/2015/06/roadwork.jpg"></a></div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-16" class="widget widget_text">			<div class="textwidget"><h1 class="widget-title">Most Popular Stories</h1>
		<form id="wpcom-iframe-form-f6df0b3098fccdf72251e13d0f54a3a1-58fecaefcee76" target="wpcom-iframe-f6df0b3098fccdf72251e13d0f54a3a1-58fecaefcee76" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Flintvkhon.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="300" />
							<input type="hidden" name="height" value="300" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHA6Ly9tb2RzLmxpbmludGVyYWN0aXZlLmNvbS9jaGFydGJlYXQvbW9zdFBvcHVsYXIucGhwP2hvc3Q9a2hvbjIiIHdpZHRoPSIzMDAiIGhlaWdodD0iMzAwIiBzY3JvbGxpbmc9Im5vIiBmcmFtZWJvcmRlcj0iMCIgY2xhc3M9IiIgYWxsb3dmdWxsc2NyZWVuPSIiIHJlc2l6ZT0iMCIgcmVwbGFjZV9hdHRyaWJ1dGVzPSIxIj48L2lmcmFtZT4=,0195a31fb3b7e24e15d7bf5f1cd16de57e1e0dea" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="f6df0b3098fccdf72251e13d0f54a3a1" />
					</form>
		
				<iframe
						name="wpcom-iframe-f6df0b3098fccdf72251e13d0f54a3a1-58fecaefcee76"
			id="wpcom-iframe-f6df0b3098fccdf72251e13d0f54a3a1-58fecaefcee76"
			frameborder="0"
			scrolling="no"
			width="300" 			height="300" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-f6df0b3098fccdf72251e13d0f54a3a1-58fecaefcee76');
				var iframe = document.getElementById('wpcom-iframe-f6df0b3098fccdf72251e13d0f54a3a1-58fecaefcee76');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-f6df0b3098fccdf72251e13d0f54a3a1-58fecaefcee76'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="facebook-like-box-4" class="widget widget_facebook-like-box"><h1 class="widget-title">Living808 on Facebook</h1><div class="fb-social-plugin fb-like-box" data-href="https://www.facebook.com/living808tv" data-height="246" data-stream="false"></div></aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="calendar-5" class="widget widget_calendar"><h1 class="widget-title">Stories by Date</h1><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>April 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://khon2.com/2017/03/">&laquo; Mar</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td><a href="http://khon2.com/2017/04/01/" aria-label="Posts published on April 1, 2017">1</a></td>
	</tr>
	<tr>
		<td><a href="http://khon2.com/2017/04/02/" aria-label="Posts published on April 2, 2017">2</a></td><td><a href="http://khon2.com/2017/04/03/" aria-label="Posts published on April 3, 2017">3</a></td><td><a href="http://khon2.com/2017/04/04/" aria-label="Posts published on April 4, 2017">4</a></td><td><a href="http://khon2.com/2017/04/05/" aria-label="Posts published on April 5, 2017">5</a></td><td><a href="http://khon2.com/2017/04/06/" aria-label="Posts published on April 6, 2017">6</a></td><td><a href="http://khon2.com/2017/04/07/" aria-label="Posts published on April 7, 2017">7</a></td><td><a href="http://khon2.com/2017/04/08/" aria-label="Posts published on April 8, 2017">8</a></td>
	</tr>
	<tr>
		<td><a href="http://khon2.com/2017/04/09/" aria-label="Posts published on April 9, 2017">9</a></td><td><a href="http://khon2.com/2017/04/10/" aria-label="Posts published on April 10, 2017">10</a></td><td><a href="http://khon2.com/2017/04/11/" aria-label="Posts published on April 11, 2017">11</a></td><td><a href="http://khon2.com/2017/04/12/" aria-label="Posts published on April 12, 2017">12</a></td><td><a href="http://khon2.com/2017/04/13/" aria-label="Posts published on April 13, 2017">13</a></td><td><a href="http://khon2.com/2017/04/14/" aria-label="Posts published on April 14, 2017">14</a></td><td><a href="http://khon2.com/2017/04/15/" aria-label="Posts published on April 15, 2017">15</a></td>
	</tr>
	<tr>
		<td><a href="http://khon2.com/2017/04/16/" aria-label="Posts published on April 16, 2017">16</a></td><td><a href="http://khon2.com/2017/04/17/" aria-label="Posts published on April 17, 2017">17</a></td><td><a href="http://khon2.com/2017/04/18/" aria-label="Posts published on April 18, 2017">18</a></td><td><a href="http://khon2.com/2017/04/19/" aria-label="Posts published on April 19, 2017">19</a></td><td><a href="http://khon2.com/2017/04/20/" aria-label="Posts published on April 20, 2017">20</a></td><td><a href="http://khon2.com/2017/04/21/" aria-label="Posts published on April 21, 2017">21</a></td><td><a href="http://khon2.com/2017/04/22/" aria-label="Posts published on April 22, 2017">22</a></td>
	</tr>
	<tr>
		<td><a href="http://khon2.com/2017/04/23/" aria-label="Posts published on April 23, 2017">23</a></td><td id="today"><a href="http://khon2.com/2017/04/24/" aria-label="Posts published on April 24, 2017">24</a></td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside></div><!-- .widget-visibility-wrapper --></div><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://khon2.com/" rel="home">KHON2</a></h2>
															<a href="http://www.nexstar.tv/" class="footer-logo">
																						<img width="180" height="94" src="https://lintvkhon.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" class="attachment-medium size-medium" alt="" srcset="https://lintvkhon.files.wordpress.com/2017/01/nexstar-logo-black2.png 180w, https://lintvkhon.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=150 150w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="193457" data-permalink="http://khon2.com/nexstar-logo-black2/" data-orig-file="https://lintvkhon.files.wordpress.com/2017/01/nexstar-logo-black2.png" data-orig-size="180,94" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nexstar-logo-black2" data-image-description="" data-medium-file="https://lintvkhon.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" data-large-file="https://lintvkhon.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" />																						</a>
														<p>© 1998-2017 KHON2.com | Nexstar Broadcasting, Inc. | All rights reserved.</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Sections</h3><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-33631" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor  current-post-parent menu-item-33631"><a href="http://khon2.com/category/news/">News</a></li>
<li id="menu-item-80204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80204"><a href="http://khon2.com/category/news/traffic/">Traffic</a></li>
<li id="menu-item-79923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79923"><a href="http://khon2.com/category/wake-up-2day-stories/">Wake Up 2day stories</a></li>
<li id="menu-item-79924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79924"><a href="http://khon2.com/category/living808/">Living808</a></li>
<li id="menu-item-33633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33633"><a href="http://khon2.com/category/weather/">Weather</a></li>
<li id="menu-item-33632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33632"><a href="http://khon2.com/category/sports/">Sports</a></li>
<li id="menu-item-79944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79944"><a href="http://khon2.com/contests/">Contests</a></li>
<li id="menu-item-145645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145645"><a href="http://khon2.com/sam-choy-entry/">Sam Choy’s in the Kitchen</a></li>
<li id="menu-item-194412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194412"><a href="http://khon2.com/category/other/mixed-plate/">Mixed Plate</a></li>
<li id="menu-item-127757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127757"><a href="http://khon2.com/category/other/search-other/">SEARCH Hawaii</a></li>
<li id="menu-item-144675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144675"><a href="http://khon2.com/category/news/hokulea/">Hokulea</a></li>
<li id="menu-item-33645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33645"><a href="http://khon2.com/live-stream/">Live Stream</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Station</h3><div class="menu-station-container"><ul id="menu-station" class="menu"><li id="menu-item-36294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36294"><a href="http://khon2.com/contact-us/">Contact Us</a></li>
<li id="menu-item-36296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36296"><a href="http://khon2.com/report-it/">Report It</a></li>
<li id="menu-item-44994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44994"><a href="http://khon2.com/khon2-news-team-working-for-hawaii/">KHON2 News Team</a></li>
<li id="menu-item-36295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36295"><a href="http://khon2.com/mobile/">KHON2 News App</a></li>
<li id="menu-item-104116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104116"><a href="http://khon2.com/khon2-weather-app/">KHON2 Weather App</a></li>
<li id="menu-item-36298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36298"><a href="http://khon2.com/text-alerts/">Text Alerts</a></li>
<li id="menu-item-36297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36297"><a href="http://khon2.com/email-alerts/">Email Alerts</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Business</h3><div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-33643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33643"><a href="http://khon2.com/tv-listings/">TV Listings</a></li>
<li id="menu-item-36292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36292"><a href="http://khon2.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-143761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143761"><a href="http://khon2.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-33630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33630"><a href="https://publicfiles.fcc.gov/tv-profile/khon-tv">FCC Public File</a></li>
<li id="menu-item-33652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33652"><a href="https://publicfiles.fcc.gov/tv-profile/khon-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/b737b7fc-5615-57ee-40ac-e6c9c180197b/">EEO Report</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://khon2.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/khonnews">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="https://www.facebook.com/khon2news">
					<span>Join us on Facebook</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item youtube" href="http://www.youtube.com/user/KHONNewsHawaii">
					<span>Follow us on YouTube</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item googleplus" href="https://plus.google.com/+khon2" rel="publisher">
					<span>Follow us on Google+</span>
									</a>
			</li>
											<li>
				<a class="social-icon-item instagram" href="https://instagram.com/khonnews">
					<span>Follow us on Instagram</span>
									</a>
			</li>
			</ul>
</nav>
<div data-sidebar-index="footer-form" data-do-async-sidebar="0"><div class="widget-visibility-wrapper show-on-all"><aside id="text-18" class="widget widget_text">			<div class="textwidget"><script type="text/javascript">var host = (("https:" == document.location.protocol) ? "https://secure." : "http://");document.write(unescape("%3Cscript src='" + host + "wufoo.com/scripts/embed/form.js'  type='text/javascript'%3E%3C/script%3E"));</script><script type='text/javascript'>var wufoo_z1jvphfg0si90ao = new WufooForm();wufoo_z1jvphfg0si90ao .initialize({'userName':'linforms', 'formHash':'z1jvphfg0si90ao', 'autoResize':1,'height':'436','header':'hide' ,'ssl':1});wufoo_z1jvphfg0si90ao.display();</script> <noscript> <iframe height="436" allowTransparency="true" frameborder="0" scrolling="no" style="width:100%;border:none;"src="https://linforms.wufoo.com/embed/z1jvphfg0si90ao/"><a href="https://linforms.wufoo.com/forms/z1jvphfg0si90ao/" rel="nofollow" target="_blank">Fill out my Wufoo form!</a></iframe> </noscript></div>
		</aside></div><!-- .widget-visibility-wrapper --></div>					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<div class="mobile">
				<div id='nx-mweb-adhesion' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>			</div>

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
		
<div id="gallery-above-ad" style="display: none;">
	<div id='lin-gallery-modal-above' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
<div id="gallery-sidebar-ad" style="display: none;">
	<div id='lin-gallery-modal-sidebar' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
<!-- Start Banner Planner -->
<div class="bp-banner bp-layout-1  bp-full-width " data-url="http://khon2.com/live-stream/" data-banner-id="167787">
	<div class="banner-inner">
		<a href="#" class="banner-close">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/images/banner-planner/close.png" width="20" height="20">
		</a>
		<div class="bp-headline" style="background-color: #006400; color: #FFFFFF; ">
							<span class="bp-icon play-button">
					<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/images/banner-planner/play-button.png">
				</span>
			
			LIVE STREAM: KHON2 Newscast		</div>
			</div>
</div>
<!-- End Banner Planner -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201717y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-5d8a3a94e760109f2464fb2ec062c463">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/lintvkhon.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/lintvkhon.wordpress.com\/wp-login.php?action=logout&_wpnonce=2bad8ffd2b","homeURL":"http:\/\/khon2.com\/","postID":"206943","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/khon2.com\/2017\/04\/24\/tech-check-what-was-your-favorite-merrie-monarch-moment-and-why\/":206943};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/04/24/tech-check-what-was-your-favorite-merrie-monarch-moment-and-why/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":"#76c3dc"},"singular":{"permalink":"http:\/\/khon2.com\/2017\/04\/24\/tech-check-what-was-your-favorite-merrie-monarch-moment-and-why\/","postType":"post","showContinueReading":true},"stationId":"khon","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/lintvkhon.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"206943 http:\/\/khon2.com\/?p=206943","shortname":"khon2","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story","autopub_ap_story"]},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false},"asyncSidebars":{"endpoint":"http:\/\/khon2.com\/wp-json\/lin\/v1\/sidebars\/asynchronicity","queryString":{"year":"2017","monthnum":"04","day":"24","name":"tech-check-what-was-your-favorite-merrie-monarch-moment-and-why"}}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less","pager":"%1$d of %2$d","captions":{"on":"Turn Captions On","off":"Turn Captions Off"},"thumbnails":{"on":"Show Thumbnails","off":"Hide Thumbnails"},"galleries":{"on":"Latest Galleries","off":"Hide Galleries"}};
var webpackFlags = {"feature":"","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"","is404":"","defaultProperty":"UA-32507368-11","additionalProperties":[]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVj0sOwjAMRC9EEqhAiAXiLGliUhfHCfkUensCElKFumE94zfP6hGFCVyAixqzsjChgfiUY96oReSriFQdclaEN8jqXqHCoNkSpG8Z2VC1LWygyhZSNiGB9Mi/uDKAb70JY8Ox8GBRq1x0QfOxuEbpYpEUnGv4MEFKaOFPiqPQa5J9fUuuOZrgfeOIBJHmNc3F1514z4yfNaFZ09xWcju4+PNuf+qO3Xa3PYwvbF57ag=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/lintvkhon.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true,"appId":"1500063273562666"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/mu-plugins/admin-bar/masterbar-overrides/masterbar.js,/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1489004139j'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'67412699','blog_tz':'-10','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'67412699','v':'wpcom','tz':'-10','user_id':'0','post':'206943','subd':'lintvkhon'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=67412699&v=wpcomvt&tz=-10&user_id=0&post=206943&subd=lintvkhon&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eGstb3pEQ3FsK1dGNVJCcV8mLDNyR0V3R25vVWF4WXJLfnhIPzFSVVIrcV9rYk8raWd8TzEvK11WMlBdNixVQ11vLGwvNHx1OXldRVlWPVs4OTUueDhBR29QX3poUiV4THA0ZzRvS2lPVkNaWDYzayx5WHJUeGY/UC1+UHpXTjFfYSVIUSt+M2RoUVZsVT16Sk54RjhQRUZxJXdaWGU1X19Fd2VW'}]);
_stq.push([ 'clickTrackerInit', '67412699', '206943' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
