<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Trip Around the World from the Strip: Luxor | KHON2</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://khon2.com/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=khon2.com&amp;id=67412699&amp;t=1514799155&amp;back=http%3A%2F%2Fkhon2.com%2F2017%2F12%2F31%2Ftrip-around-the-world-from-the-strip-luxor%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//lintvkhon.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="KHON2 &raquo; Feed" href="http://khon2.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KHON2 &raquo; Comments Feed" href="http://khon2.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KHON2 &raquo; Trip Around the World from the Strip: Luxor Comments Feed" href="http://khon2.com/2017/12/31/trip-around-the-world-from-the-strip-luxor/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="msvalidate.01" content="25404283363C09DE121A55A903F03873">
<meta name="description" content="KHON2 is Hawaii&#039;s leading source of local news, sports, weather, breaking news, and traffic for all counties including Honolulu, Maui, Kauai and Hawaii.">
<meta name="apple-itunes-app" content="app-id=411526747">
<meta name="google-play-app" content="app-id=com.linmedia.newstouch.khon">
<meta name="google-site-verification" content="vQrK0lXN0dlETfVLRCYFkM9TNCe5xqVLqDcOCQdVYbY">
<meta name="fb:pages" content="66874361378">

<meta name='description' content='Forty-seven hundred years ago is when people first experienced the beauty of the Pyramids. A hotel in its likeness is a popular site on the Las Vegas Strip. To get a glimpse of some Egyptian hieroglyphics, the Spinx, and the majestic Pyramids, take a trip with Brian Loftus around the world from the Strip. [anvplayer' />
<meta name='keywords' content='Vegas NYE,,LasVegasNow.com' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9kOsOgjAMhV/IupAo4g/js4xRcbhCQzvRt3d4iQma/Vl6Ts63XszE4IZesVdDETjE1vdiJnYDgZAPeF+otRNZmf9Y8BcU06GydRd4qlx8xGAVG+BBdKFymBtGTD6x1TlB2HiLASnFctjkmxZTnxR516B4yyLE5afRXJ7TVtnJXoeqax5RBNJLPhLoOc32y71sc/VsvjywbRH6SDWOYho82Rh06c9fHelQbPZltSuqbdE9ABWDqtw=' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/wp-content/themes/vip/lin-media/static/css/global.css?m=1508447976h' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and ( min-width: 481px ) and ( max-width: 991px ){body .site-header .site-header-container{background-image: url( https://lintvkhon.files.wordpress.com/2014/04/bg-khon-wallpaper.png?w=1000&h=768&crop=1 ), url( https://lintvkhon.files.wordpress.com/2014/04/bg-khon-header.png?w=1000&h=165&crop=1 ), url( https://lintvkhon.files.wordpress.com/2014/04/bg-khon-repeater.png );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://lintvkhon.files.wordpress.com/2014/04/bg-khon-wallpaper.png ), url( https://lintvkhon.files.wordpress.com/2014/04/bg-khon-header.png ), url( https://lintvkhon.files.wordpress.com/2014/04/bg-khon-repeater.png );} body .site-header .site-header-container{background-image: url( https://lintvkhon.files.wordpress.com/2014/04/bg-khon-wallpaper.png ), url( https://lintvkhon.files.wordpress.com/2014/04/bg-khon-header.png ), url( https://lintvkhon.files.wordpress.com/2014/04/bg-khon-repeater.png );}}@media screen and ( max-width: 481px ) { body, .site-header-container {background-color: #76c3dc; } }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9j9EKwjAMRX/IGqoD9UH8lq52XTRrxpIx/Xs7NsEh9Kn30HsuBKbeeE4akkI3mp7GiElgwnsMKtA4H2rmpyF85vAC0TeFvRfZQdkU9ujIYK5sYZEREuvy+Q2l1RjYEHunyGkDpiGHQ0kdQk0cc4yQWz9YknoWXaZBWjfM8vqWrPXMvM9b+JO0DV0QaCuIxLWjuXDrrra6nA5na4/28QFsxJkK' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj2EKwjAMhS9kV4ao+EM8S13jzGzT2qQbeno7UNBtKARCku8lL3qICqlx2QLrrsQtQ7q/UtXxSv8ClMc2GYHKI73hJpAAycj6cEIHKjMk05ZeWXQOC1wMLB6YC7Qw/baE1CMMf7EOJJrmqhIwPmZbfVbR5RaJdQJXHrBq9DCppiq5QHGpe4zaISkPFo1mMYLNaKAHsiFVp0zWzS7+0V7AWPjQHv2h3tTr/W692266J0xwnTM='></script>
<script type='text/javascript' async src='//s.ntv.io/serve/load.js'></script>

<script async src="//js-sec.indexww.com/ht/p/184979-100454040275306.js"></script>

<script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.mass2.1984.js"></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lintvkhon.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p4yR7B-ZsP' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fkhon2.com%2F2017%2F12%2F31%2Ftrip-around-the-world-from-the-strip-luxor%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fkhon2.com%2F2017%2F12%2F31%2Ftrip-around-the-world-from-the-strip-luxor%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Trip Around the World from the Strip: Luxor" />
<meta property="og:url" content="http://khon2.com/2017/12/31/trip-around-the-world-from-the-strip-luxor/" />
<meta property="og:description" content="Forty-seven hundred years ago is when people first experienced the beauty of the Pyramids. A hotel in its likeness is a popular site on the Las Vegas Strip. To get a glimpse of some Egyptian hierog…" />
<meta property="article:published_time" content="2018-01-01T04:48:39+00:00" />
<meta property="article:modified_time" content="2018-01-01T04:48:39+00:00" />
<meta property="og:site_name" content="KHON2" />
<meta property="og:image" content="https://lintvkhon.files.wordpress.com/2017/12/pyramid.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="358" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="khonnews" />
<meta name="twitter:text:title" content="Trip Around the World from the Strip: Luxor" />
<meta name="twitter:image:src" content="https://lintvkhon.files.wordpress.com/2017/12/pyramid.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@khonnews" />
<meta property="article:publisher" content="https://www.facebook.com/khon2news" />
<meta name="twitter:title" content="Trip Around the World from the Strip: Luxor" />
<meta name="twitter:description" content="Forty-seven hundred years ago is when people first experienced the beauty of the Pyramids. A hotel in its likeness is a popular site on the Las Vegas Strip. To get a glimpse of some Egyptian hierog…" />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/b26093ebd87004d2709601aeb29b2013?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/b26093ebd87004d2709601aeb29b2013?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/b26093ebd87004d2709601aeb29b2013?s=114" />
<link rel='openid.server' href='http://lintvkhon.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://lintvkhon.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://khon2.com/osd.xml" title="KHON2" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
	<script async type="text/javascript" id="bob_tag_loader">
		var cats = "Vegas NYE";
		var bob_kw = "";
		var bob_desc = "Forty-seven hundred years ago is when people first experienced the beauty of the Pyramids. A hotel in its likeness is a popular site on the Las Vegas Strip. To get a glimpse of some Egyptian hieroglyphics, the Spinx, and the majestic Pyramids, take a trip with Brian Loftus around the world from the Strip. [anvplayer";

		var cat_data  = "&cats=" + cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc;
		var bob_cb  = '1';
		bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
		(function() {
		var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
		bob_tag.async = true;
		bob_tag.id = "bob_tag";
		bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?cms=wp&bob_cb=' + bob_cb + cat_data;
		var bts = document.getElementsByTagName('script')[0];
		bts.parentNode.insertBefore(bob_tag, bts);
		})();
	</script>
	
	<meta property="fb:pages" content="66874361378" />
	

<link rel="canonical" href="http://khon2.com/2017/12/31/trip-around-the-world-from-the-strip-luxor/" />
<meta http-equiv="refresh" content="1800">
<meta name="application-name" content="KHON2" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Working for Hawaii - Hawaii News, Weather, and Sports" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://khon2.com/feed/;icon-uri=http://1.gravatar.com/blavatar/b26093ebd87004d2709601aeb29b2013?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://khon2.com/2017/12/31/trip-around-the-world-from-the-strip-luxor/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
var BACON = BACON || {};
BACON.id = 'QEmqlQLYo59CtWrU';
BACON.starttime = new Date().getTime();
(function(d, s) { var js = d.createElement(s);
js.async = true; js.src = "//d2vig74li2resi.cloudfront.net/rum/bacon.min.js";
var s = d.getElementsByTagName(s)[0]; s.parentNode.insertBefore(js, s);
})(document, "script");
</script>
	
<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type='text/javascript'>
	setTimeout(
		function () {
			var newScript = document.createElement( 'script' );
			var firstScriptOnPage = document.getElementsByTagName( 'script' )[0];
			newScript.src = document.location.protocol +
				'//script.crazyegg.com/pages/scripts/0007/0949.js?' +
				Math.floor( new Date().getTime() / 3600000 );
			newScript.async = true;
			newScript.type = 'text/javascript';
			firstScriptOnPage.parentNode.insertBefore( newScript, firstScriptOnPage );
		},
		1);
</script>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'https://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=4yR7B&#038;cscache=6&#038;csrev=81" />
		
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-236271 single-format-video repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-light highlander-enabled highlander-light">


	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MVCNW5X"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-MVCNW5X");</script>
	<!-- End Google Tag Manager -->

<div id='lin-video-article' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul>
		<li class="menu-item">
			<a href="http://khon2.com/" rel="home">Home</a>
		</li>
		<li id="menu-item-33624" class="menu-item menu-item-type-taxonomy menu-item-object-category    menu-item-has-children menu-item-33624"><a href="http://khon2.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-33626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33626"><a href="http://khon2.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-33639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33639"><a href="http://khon2.com/category/news/always-investigating/">Always Investigating</a></li>
	<li id="menu-item-230172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230172"><a href="http://khon2.com/the-big-give/">The Big Give</a></li>
	<li id="menu-item-167419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167419"><a href="http://khon2.com/hurricane-tracker/">Hurricane Tracker</a></li>
	<li id="menu-item-211512" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-211512"><a href="http://khon2.com/2014/06/11/what-to-put-in-your-hurricane-kit/">Hurricane Kit Checklist</a></li>
	<li id="menu-item-130550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130550"><a href="http://khon2.com/the-laulima-giving-program/">Laulima Giving</a></li>
	<li id="menu-item-33642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33642"><a href="http://khon2.com/ask-hpd/">Ask HPD</a></li>
	<li id="menu-item-68378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68378"><a href="http://khon2.com/category/news/action-line/">Action Line</a></li>
	<li id="menu-item-33627" class="menu-item menu-item-type-taxonomy menu-item-object-category    menu-item-33627"><a href="http://khon2.com/category/news/national/">National</a></li>
	<li id="menu-item-104114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104114"><a href="http://khon2.com/category/news/international/">International</a></li>
	<li id="menu-item-33629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33629"><a href="http://khon2.com/category/news/strange/">Strange</a></li>
	<li id="menu-item-104113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104113"><a href="http://khon2.com/mobile/">KHON2 News App</a></li>
	<li id="menu-item-33650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33650"><a href="http://khon2.com/live-stream/">Live Stream</a></li>
	<li id="menu-item-62445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62445"><a href="http://khon2.com/category/news/local-news/volcano/">Volcano</a></li>
	<li id="menu-item-66167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66167"><a href="http://khon2.com/category/news/local-news/kahoolawe-local-news/">Kahoolawe</a></li>
	<li id="menu-item-144674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144674"><a href="http://khon2.com/category/news/hokulea/">Hokulea</a></li>
</ul>
</li>
<li id="menu-item-33628" class="menu-item menu-item-type-taxonomy menu-item-object-category    menu-item-has-children menu-item-33628"><a href="http://khon2.com/category/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-51002" class="menu-item menu-item-type-taxonomy menu-item-object-category    menu-item-51002"><a href="http://khon2.com/category/weather/tropical/">Hurricane Information</a></li>
	<li id="menu-item-165075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165075"><a href="http://khon2.com/hurricane-tracker/">Hurricane Tracker</a></li>
	<li id="menu-item-211514" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-211514"><a href="http://khon2.com/2014/06/11/what-to-put-in-your-hurricane-kit/">Hurricane Kit Checklist</a></li>
	<li id="menu-item-104112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104112"><a href="http://khon2.com/khon2-weather-app/">KHON2 Weather App</a></li>
	<li id="menu-item-36269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36269"><a href="http://khon2.com/weather/current_conditions/">Current Conditions</a></li>
	<li id="menu-item-171723" class="menu-item menu-item-type-taxonomy menu-item-object-category    menu-item-171723"><a href="http://khon2.com/category/weather/">Forecast</a></li>
	<li id="menu-item-36274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36274"><a href="http://khon2.com/weather/radar/">Radar</a></li>
	<li id="menu-item-36277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36277"><a href="http://khon2.com/weather/satellite/">Satellite</a></li>
	<li id="menu-item-36275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36275"><a href="http://khon2.com/weather/webcams/">Webcams</a></li>
	<li id="menu-item-36278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36278"><a href="http://khon2.com/weather-alerts/">Alerts</a></li>
</ul>
</li>
<li id="menu-item-76316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-76316"><a href="http://khon2.com/category/wake-up-2day-stories/">Wake Up 2day</a>
<ul class="sub-menu">
	<li id="menu-item-230173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230173"><a href="http://khon2.com/the-big-give/">The Big Give</a></li>
	<li id="menu-item-36282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36282"><a href="http://khon2.com/keikis-first-birthday/">Keiki&#8217;s First Birthday</a></li>
	<li id="menu-item-33641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33641"><a href="http://khon2.com/ask-hpd/">Ask HPD</a></li>
	<li id="menu-item-51884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51884"><a href="http://khon2.com/category/wake-up-2day-stories/ask-a-specialist/">Ask A Specialist</a></li>
	<li id="menu-item-191789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191789"><a href="http://khon2.com/category/news/kupuna-life/">Kupuna Life</a></li>
	<li id="menu-item-204912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204912"><a href="http://khon2.com/category/wake-up-2day-stories/wake-up-in-your-neighborhood/">Welcome Home</a></li>
</ul>
</li>
<li id="menu-item-77743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-77743"><a href="http://khon2.com/category/living808/">Living808</a>
<ul class="sub-menu">
	<li id="menu-item-224634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224634"><a href="http://khon2.com/category/living808/808escapes/">808Escapes</a></li>
	<li id="menu-item-157566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157566"><a href="http://khon2.com/category/living808/808-in-japan/">808 in Japan</a></li>
	<li id="menu-item-97726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97726"><a href="http://khon2.com/category/living808/808-weddings/">808 Weddings</a></li>
	<li id="menu-item-77838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77838"><a href="http://khon2.com/category/living808/">All Living808</a></li>
	<li id="menu-item-140410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140410"><a href="http://khon2.com/category/living808/aloha-friday/">Aloha Friday</a></li>
	<li id="menu-item-78250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78250"><a href="http://khon2.com/category/living808/animal-kingdom/">Animal Kingdom</a></li>
	<li id="menu-item-105753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105753"><a href="http://khon2.com/category/living808/arrive-alive/">Arrive Alive</a></li>
	<li id="menu-item-230174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230174"><a href="http://khon2.com/the-big-give/">The Big Give</a></li>
	<li id="menu-item-210246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210246"><a href="http://khon2.com/category/living808/can-or-no-can/">Can or No Can?!</a></li>
	<li id="menu-item-139137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139137"><a href="http://khon2.com/category/living808/career-moves/">Career Moves</a></li>
	<li id="menu-item-183841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183841"><a href="http://khon2.com/category/living808/cool-kids/">Cool Kids</a></li>
	<li id="menu-item-122325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122325"><a href="http://khon2.com/category/living808/craft-connections/">Craft Connections</a></li>
	<li id="menu-item-79602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79602"><a href="http://khon2.com/category/living808/design-decor/">Design &amp; Décor</a></li>
	<li id="menu-item-138200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138200"><a href="http://khon2.com/category/living808/energy-innovation/">Energy Innovation</a></li>
	<li id="menu-item-145712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145712"><a href="http://khon2.com/category/living808/exploring-with-aloha/">Exploring with Aloha</a></li>
	<li id="menu-item-192556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192556"><a href="http://khon2.com/category/living808/financial-freedom/">Financial Freedom</a></li>
	<li id="menu-item-202044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202044"><a href="http://khon2.com/category/living808/go-the-distance/">Go the Distance</a></li>
	<li id="menu-item-209296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209296"><a href="http://khon2.com/category/living808/hawaii-grown-hawaii-made/">Hawaii Grown, Hawaii Made</a></li>
	<li id="menu-item-78462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78462"><a href="http://khon2.com/category/living808/hawaiis-kitchen/">Hawaii&#8217;s Kitchen</a></li>
	<li id="menu-item-79879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79879"><a href="http://khon2.com/category/living808/healthy-delicious/">Healthy &amp; Delicious</a></li>
	<li id="menu-item-79448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79448"><a href="http://khon2.com/category/living808/in-the-biz/">In the Biz</a></li>
	<li id="menu-item-228921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228921"><a href="http://khon2.com/category/living808/in-sickness-in-health/">In Sickness &amp; In Health</a></li>
	<li id="menu-item-208452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208452"><a href="http://khon2.com/category/living808/island-of-hawaii-week/">Island of Hawaii Week</a></li>
	<li id="menu-item-78252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78252"><a href="http://khon2.com/category/living808/keiki-corner/">Keiki Corner</a></li>
	<li id="menu-item-168689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168689"><a href="http://khon2.com/category/living808/livefit/">LiveFit</a></li>
	<li id="menu-item-77834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77834"><a href="http://khon2.com/category/living808/living-healthy/">Living Healthy</a></li>
	<li id="menu-item-90835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90835"><a href="http://khon2.com/category/living808/lovin-hawaii/">Lovin’ Hawaii</a></li>
	<li id="menu-item-198503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198503"><a href="http://khon2.com/category/living808/maui-week/">Maui Week</a></li>
	<li id="menu-item-77841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77841"><a href="http://khon2.com/category/living808/money-matters/">Money Matters</a></li>
	<li id="menu-item-86549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86549"><a href="http://khon2.com/category/living808/the-new-you/">The New You</a></li>
	<li id="menu-item-135154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135154"><a href="http://khon2.com/category/living808/on-your-feet/">On Your Feet</a></li>
	<li id="menu-item-177368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177368"><a href="http://khon2.com/category/living808/pearl-harbor/">Pearl Harbor</a></li>
	<li id="menu-item-78455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78455"><a href="http://khon2.com/category/living808/savvy-shopper/">Savvy Shopper</a></li>
	<li id="menu-item-199812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199812"><a href="http://khon2.com/category/living808/seasonal-solutions/">Seasonal Solutions</a></li>
	<li id="menu-item-229544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229544"><a href="http://khon2.com/category/living808/taste-of-japan/">Taste of Japan</a></li>
	<li id="menu-item-79361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79361"><a href="http://khon2.com/category/living808/tech-check/">Tech Check</a></li>
	<li id="menu-item-95214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95214"><a href="http://khon2.com/category/living808/vegas-living808/">Vegas</a></li>
	<li id="menu-item-179769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179769"><a href="http://khon2.com/category/living808/whats-poppin/">What&#8217;s Poppin&#8217;</a></li>
	<li id="menu-item-208453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208453"><a href="http://khon2.com/category/living808/whats-up-weekend/">What&#8217;s Up Weekend</a></li>
	<li id="menu-item-204910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204910"><a href="http://khon2.com/category/living808/welcome-home/">Welcome Home</a></li>
</ul>
</li>
<li id="menu-item-33648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33648"><a href="http://khon2.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-36284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36284"><a href="http://khon2.com/category/sports/">Sports</a></li>
	<li id="menu-item-33649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33649"><a href="http://khon2.com/category/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-56321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56321"><a href="http://khon2.com/category/sports/cover-2-hs-football/">Cover2 HS Football</a></li>
	<li id="menu-item-228911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228911"><a href="http://khon2.com/cover-2-hawaii-high-school-football-awards/">Vote: Cover2 Player of the Year Awards</a></li>
	<li id="menu-item-170662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170662"><a href="http://khon2.com/cover-2-hawaii-high-school-football-poll/">Vote: Cover2 State Rankings</a></li>
	<li id="menu-item-221424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221424"><a href="http://khon2.com/category/sports/cover-2-hs-football/cover2-state-rankings/">Cover2 State Rankings</a></li>
	<li id="menu-item-221390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221390"><a href="http://khon2.com/category/sports/cover-2-hs-football/built-ford-tough-matchup/">Built FORD Tough Match Up</a></li>
	<li id="menu-item-221389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221389"><a href="http://khon2.com/category/sports/cover-2-hs-football/grab-n-go/">Grab-n-Go</a></li>
	<li id="menu-item-221387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221387"><a href="http://khon2.com/category/sports/cover-2-hs-football/noh-place-like-home/">NOH Place Like Home</a></li>
	<li id="menu-item-176111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176111"><a href="http://khon2.com/category/sports/cover-2-hs-football/game-previews-and-analysis/">Game Previews</a></li>
	<li id="menu-item-221392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221392"><a href="http://khon2.com/category/sports/cover-2-hs-football/life-matters/">Life Matters</a></li>
	<li id="menu-item-176113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176113"><a href="http://khon2.com/category/sports/cover-2-hs-football/pop-quiz/">Pop Quiz</a></li>
	<li id="menu-item-176115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176115"><a href="http://khon2.com/category/sports/cover-2-hs-football/rising-star/">Rising Star</a></li>
	<li id="menu-item-221388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221388"><a href="http://khon2.com/category/sports/cover-2-hs-football/on-the-road/">On the Road</a></li>
	<li id="menu-item-221391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221391"><a href="http://khon2.com/category/sports/cover-2-hs-football/cool-down-drink-up/">Cool Down, Drink Up</a></li>
	<li id="menu-item-222171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222171"><a href="http://khon2.com/pro-football-contest/">KFC Pro Football Challenge</a></li>
</ul>
</li>
<li id="menu-item-104115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-104115"><a href="http://khon2.com/category/news/traffic/">Traffic</a>
<ul class="sub-menu">
	<li id="menu-item-80205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80205"><a href="http://khon2.com/category/news/traffic/">Road Work for the Week</a></li>
	<li id="menu-item-80207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80207"><a href="http://khon2.com/live-traffic/">Live Traffic Map</a></li>
</ul>
</li>
<li id="menu-item-36288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36288"><a href="http://khon2.com/report-it/">Report It</a></li>
<li id="menu-item-168199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-168199"><a href="http://khon2.com/cw-search-for-a-star/">CW</a>
<ul class="sub-menu">
	<li id="menu-item-176631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176631"><a href="http://khon2.com/vote-for-hawaiis-cw-star/">Hawaii&#8217;s CW Star</a></li>
	<li id="menu-item-218890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218890"><a href="http://khon2.com/hawaiis-cw-search-for-a-star-official-rules/">Hawaii&#8217;s CW Search for a Star Official Rules</a></li>
	<li id="menu-item-200025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200025"><a href="http://www.cwtv.com/cw-video/">CW Streaming</a></li>
</ul>
</li>
<li id="menu-item-33655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33655"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-44990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44990"><a href="http://khon2.com/khon2-news-team-working-for-hawaii/">KHON2 News Team</a></li>
	<li id="menu-item-230171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230171"><a href="http://khon2.com/the-big-give/">The Big Give</a></li>
	<li id="menu-item-130552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130552"><a href="http://khon2.com/the-laulima-giving-program/">Laulima Giving Program</a></li>
	<li id="menu-item-222170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222170"><a href="http://khon2.com/pro-football-contest/">KFC Pro Football Challenge</a></li>
	<li id="menu-item-187344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187344"><a href="http://khon2.com/category/other/mixed-plate/">Mixed Plate</a></li>
	<li id="menu-item-79914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79914"><a href="http://khon2.com/ads/">Advertise with KHON2 Media</a></li>
	<li id="menu-item-33651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33651"><a href="http://khon2.com/contests/">Contests</a></li>
	<li id="menu-item-36289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36289"><a href="http://khon2.com/tv-listings/">TV Listings</a></li>
	<li id="menu-item-201120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201120"><a href="http://khon2.com/work-for-us/">Work for Us</a></li>
	<li id="menu-item-147136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147136"><a href="http://khon2.com/category/other/sam-choys-in-the-kitchen/">Sam Choy’s in the Kitchen</a></li>
	<li id="menu-item-209761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209761"><a href="http://khon2.com/ha-ina-stories-of-music/">HAʻINA, Stories of Music</a></li>
	<li id="menu-item-183697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183697"><a href="http://khon2.com/hokulea-the-first-voyage/">Hōkūle‘a: The First Voyage Sailing Into History</a></li>
	<li id="menu-item-58796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58796"><a href="http://khon2.com/breast-cancer-awareness/">Breast Cancer Awareness</a></li>
	<li id="menu-item-33636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33636"><a href="http://khon2.com/category/entertainment/games/">Games</a></li>
	<li id="menu-item-177357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177357"><a href="http://khon2.com/pearl-harbor-untold-stories/">Pearl Harbor: Untold Stories of Heroism</a></li>
	<li id="menu-item-127756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127756"><a href="http://khon2.com/category/other/search-other/">SEARCH Hawaii</a></li>
	<li id="menu-item-36286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36286"><a href="http://khon2.com/contact-us/">Contact Us</a></li>
</ul>
</li>
	</ul>
</nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row ">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://khon2.com/" rel="home">
			<img src="https://lintvkhon.files.wordpress.com/2014/04/logo-khon2-large.png" alt="KHON2">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
												<a href="http://khon2.com/category/weather/">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/98.png" alt="Broken Clouds">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">74&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Broken Clouds</p>
					<ul class="weather-capsule-list">
						<li>Hi: 80&deg; F</li>
						<li>Lo: 69&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
											<nav class="current-weather-navigation" role="navigation">
																					</nav>
									</section>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://khon2.com/" rel="home" class="home-link">Home</a>
															<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-33624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-33624"><a href="http://khon2.com/category/news/">News</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">News</h3>
					<ul class="sub-menu">
				<li id="menu-item-33626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33626"><a href="http://khon2.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-33639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33639"><a href="http://khon2.com/category/news/always-investigating/">Always Investigating</a></li>
	<li id="menu-item-230172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230172"><a href="http://khon2.com/the-big-give/">The Big Give</a></li>
	<li id="menu-item-167419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167419"><a href="http://khon2.com/hurricane-tracker/">Hurricane Tracker</a></li>
	<li id="menu-item-211512" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-211512"><a href="http://khon2.com/2014/06/11/what-to-put-in-your-hurricane-kit/">Hurricane Kit Checklist</a></li>
	<li id="menu-item-130550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130550"><a href="http://khon2.com/the-laulima-giving-program/">Laulima Giving</a></li>
	<li id="menu-item-33642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33642"><a href="http://khon2.com/ask-hpd/">Ask HPD</a></li>
	<li id="menu-item-68378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68378"><a href="http://khon2.com/category/news/action-line/">Action Line</a></li>
	<li id="menu-item-33627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33627"><a href="http://khon2.com/category/news/national/">National</a></li>
	<li id="menu-item-104114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104114"><a href="http://khon2.com/category/news/international/">International</a></li>
	<li id="menu-item-33629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33629"><a href="http://khon2.com/category/news/strange/">Strange</a></li>
	<li id="menu-item-104113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104113"><a href="http://khon2.com/mobile/">KHON2 News App</a></li>
	<li id="menu-item-33650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33650"><a href="http://khon2.com/live-stream/">Live Stream</a></li>
	<li id="menu-item-62445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62445"><a href="http://khon2.com/category/news/local-news/volcano/">Volcano</a></li>
	<li id="menu-item-66167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66167"><a href="http://khon2.com/category/news/local-news/kahoolawe-local-news/">Kahoolawe</a></li>
	<li id="menu-item-144674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144674"><a href="http://khon2.com/category/news/hokulea/">Hokulea</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-236208" class="media-object  post-236208 post type-post status-publish format-video has-post-thumbnail hentry category-local-news category-local-sports category-news category-sports post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://khon2.com/2017/12/31/watch-the-sights-sounds-of-hawaii-sports-in-2017/"  rel="bookmark"><img width="151" height="85" src="https://lintvkhon.files.wordpress.com/2017/12/2017-year-ender-monitor.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvkhon.files.wordpress.com/2017/12/2017-year-ender-monitor.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvkhon.files.wordpress.com/2017/12/2017-year-ender-monitor.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="236210" data-permalink="http://khon2.com/2017/12/31/watch-the-sights-sounds-of-hawaii-sports-in-2017/2017-year-ender-monitor/" data-orig-file="https://lintvkhon.files.wordpress.com/2017/12/2017-year-ender-monitor.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2017 HAWAII SPORTS" data-image-description="" data-medium-file="https://lintvkhon.files.wordpress.com/2017/12/2017-year-ender-monitor.jpg?w=300" data-large-file="https://lintvkhon.files.wordpress.com/2017/12/2017-year-ender-monitor.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://khon2.com/2017/12/31/watch-the-sights-sounds-of-hawaii-sports-in-2017/"  rel="bookmark">The sights and sounds of Hawaii sports in 2017</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-12-31T18:55:17+00:00"
				data-standard-view="4h"
			>6:55 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Sports director Rob DeMello takes a look back at 2017.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-236217" class="media-object  post-236217 post type-post status-publish format-video has-post-thumbnail hentry category-local-news category-news category-top-video tag-assault tag-breadfruit tag-bus tag-crime tag-kaaawa tag-polynesian-cultural-center tag-tourist tag-vandalism post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://khon2.com/2017/12/31/woman-injured-from-breadfruit-thrown-into-tour-bus-window-in-windward-oahu/"  rel="bookmark"><img width="151" height="85" src="https://lintvkhon.files.wordpress.com/2017/12/26114457_10209072587331874_4043028199051069964_o.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvkhon.files.wordpress.com/2017/12/26114457_10209072587331874_4043028199051069964_o.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvkhon.files.wordpress.com/2017/12/26114457_10209072587331874_4043028199051069964_o.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="236220" data-permalink="http://khon2.com/2017/12/31/woman-injured-from-breadfruit-thrown-into-tour-bus-window-in-windward-oahu/26114457_10209072587331874_4043028199051069964_o/" data-orig-file="https://lintvkhon.files.wordpress.com/2017/12/26114457_10209072587331874_4043028199051069964_o.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="26114457_10209072587331874_4043028199051069964_o" data-image-description="" data-medium-file="https://lintvkhon.files.wordpress.com/2017/12/26114457_10209072587331874_4043028199051069964_o.jpg?w=300" data-large-file="https://lintvkhon.files.wordpress.com/2017/12/26114457_10209072587331874_4043028199051069964_o.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://khon2.com/2017/12/31/woman-injured-from-breadfruit-thrown-into-tour-bus-window-in-windward-oahu/"  rel="bookmark">Woman injured from breadfruit thrown into tour bus window in Windward Oahu</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-12-31T18:10:00+00:00"
				data-standard-view=""
			>6:10 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>She was sitting in the seat behind the broken window and was hit in the face by the fruit and shattered glass.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-236203" class="title-object post-236203 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-vegas-nye">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://khon2.com/2017/12/31/the-quiet-before-the-storm-on-fremont-street/" rel="bookmark">The quiet before the storm on Fremont Street</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-12-31T17:32:36+00:00"
				data-standard-view=""
			>5:32 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-236200" class="title-object post-236200 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-local-sports category-news category-sports">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://khon2.com/2017/12/31/mariota-leads-titans-to-afc-wild-card-playoff-picture-is-framed-in-the-nfl/" rel="bookmark">Mariota leads Titans to AFC wild-card, playoff picture is framed in the NFL</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-12-31T17:00:29+00:00"
				data-standard-view=""
			>5:00 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-236188" class="title-object post-236188 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-news tag-fire tag-maui tag-napili">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://khon2.com/2017/12/31/83-year-old-disabled-man-injured-in-napili-structure-fire/" rel="bookmark">83-year-old disabled man Injured in Napili structure fire</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-12-31T14:29:21+00:00"
				data-standard-view=""
			>2:29 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-33628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-33628"><a href="http://khon2.com/category/weather/">Weather</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Weather</h3>
					<ul class="sub-menu">
				<li id="menu-item-51002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51002"><a href="http://khon2.com/category/weather/tropical/">Hurricane Information</a></li>
	<li id="menu-item-165075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165075"><a href="http://khon2.com/hurricane-tracker/">Hurricane Tracker</a></li>
	<li id="menu-item-211514" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-211514"><a href="http://khon2.com/2014/06/11/what-to-put-in-your-hurricane-kit/">Hurricane Kit Checklist</a></li>
	<li id="menu-item-104112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104112"><a href="http://khon2.com/khon2-weather-app/">KHON2 Weather App</a></li>
	<li id="menu-item-36269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36269"><a href="http://khon2.com/weather/current_conditions/">Current Conditions</a></li>
	<li id="menu-item-171723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171723"><a href="http://khon2.com/category/weather/">Forecast</a></li>
	<li id="menu-item-36274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36274"><a href="http://khon2.com/weather/radar/">Radar</a></li>
	<li id="menu-item-36277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36277"><a href="http://khon2.com/weather/satellite/">Satellite</a></li>
	<li id="menu-item-36275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36275"><a href="http://khon2.com/weather/webcams/">Webcams</a></li>
	<li id="menu-item-36278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36278"><a href="http://khon2.com/weather-alerts/">Alerts</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->		<div class="supernav-current-conditions">
			<h3 class="supernav-heading">Current Conditions</h3>
			<a href="http://khon2.com/category/weather/">
				<aside class="weather-conditions">
	<div class="weather-conditions-primary-wrapper">
		<figure class="weather-conditions-image">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/98.png" alt="">
		</figure>
		<h3 class="weather-conditions-current-temperature">74&deg; <span class="temperature-scale">F</span></h3>
		<p class="weather-conditions-current-sky-conditions">Broken Clouds</p>
	</div><!-- .weather-conditions-primary-wrapper -->

	<div class="weather-conditions-secondary-wrapper">
		<ul class="weather-conditions-list">
			<li><span class="weather-conditions-list-item-name">Feels Like: <span class="weather-conditions-list-item-value">74&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Wind: <span class="weather-conditions-list-item-value">ENE 10</span></span></li>
			<li><span class="weather-conditions-list-item-name">Humidity: <span class="weather-conditions-list-item-value">62%</span></span></li>
			<li><span class="weather-conditions-list-item-name">Dewpoint: <span class="weather-conditions-list-item-value">60&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunrise: <span class="weather-conditions-list-item-value">7:09 AM</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunset: <span class="weather-conditions-list-item-value">6:00 PM</span></span></li>
		</ul>
	</div><!-- .weather-conditions-secondary-wrapper -->
</aside>
			</a>
		</div>
				<div class="supernav-third-column-markup">
							<h3 class="supernav-heading">Honolulu Weather</h3>
						<div style="text-align:center;width:100%;"><div style="float:left;width:31%;"><a href="/weather/forecast/" style="margin:0;padding:0;border:none;"><img src="http://wx.khon2.com/weather/metrovision_7day_forecast_50.jpg" border="0">7 Day Forecast</a></div><div style="float:left;width:3%;"> </div><div style="float:left;width:31%;"><a href="/weather/radar/" style="margin:0;padding:0;border:none;"><img src="http://wx.khon2.com/weather/Hawaii_state_radar_50.jpg" border="0">Radar</a></div><div style="float:left;width:3%;"> </div><div style="float:left;width:31%;"><a href="/weather/satellite/" style="margin:0;padding:0;border:none;"><img src="http://wx.khon2.com/weather/Hawaii_Pacific_Satellite_50.jpg" border="0">Satellite</a></div></div>					</div><!-- .supernav-third-column-markup-->
		
			</div><!-- .supernav -->
			</li>
<li id="menu-item-76316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-76316"><a href="http://khon2.com/category/wake-up-2day-stories/">Wake Up 2day</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Wake Up 2day</h3>
					<ul class="sub-menu">
				<li id="menu-item-230173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230173"><a href="http://khon2.com/the-big-give/">The Big Give</a></li>
	<li id="menu-item-36282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36282"><a href="http://khon2.com/keikis-first-birthday/">Keiki&#8217;s First Birthday</a></li>
	<li id="menu-item-33641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33641"><a href="http://khon2.com/ask-hpd/">Ask HPD</a></li>
	<li id="menu-item-51884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51884"><a href="http://khon2.com/category/wake-up-2day-stories/ask-a-specialist/">Ask A Specialist</a></li>
	<li id="menu-item-191789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191789"><a href="http://khon2.com/category/news/kupuna-life/">Kupuna Life</a></li>
	<li id="menu-item-204912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204912"><a href="http://khon2.com/category/wake-up-2day-stories/wake-up-in-your-neighborhood/">Welcome Home</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-236068" class="media-object  post-236068 post type-post status-publish format-video has-post-thumbnail hentry category-local-news category-news category-wake-up-2day-stories tag-aloha-stadium tag-celebration tag-concert tag-hawaii-2 tag-new-years-eve tag-parking tag-the-chainsmokers post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://khon2.com/2017/12/29/the-chainsmokers-to-draw-huge-crowds-to-aloha-stadium-for-one-of-the-biggest-concerts-of-the-year/"  rel="bookmark"><img width="151" height="85" src="https://lintvkhon.files.wordpress.com/2016/10/aloha-stadium.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvkhon.files.wordpress.com/2016/10/aloha-stadium.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvkhon.files.wordpress.com/2016/10/aloha-stadium.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="179826" data-permalink="http://khon2.com/2016/10/13/tailgating-concerns-prompt-changes-ahead-of-uh-homecoming-game-at-aloha-stadium/aloha-stadium-6/" data-orig-file="https://lintvkhon.files.wordpress.com/2016/10/aloha-stadium.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="aloha-stadium" data-image-description="" data-medium-file="https://lintvkhon.files.wordpress.com/2016/10/aloha-stadium.jpg?w=300" data-large-file="https://lintvkhon.files.wordpress.com/2016/10/aloha-stadium.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://khon2.com/2017/12/29/the-chainsmokers-to-draw-huge-crowds-to-aloha-stadium-for-one-of-the-biggest-concerts-of-the-year/"  rel="bookmark">The Chainsmokers to draw huge crowds to Aloha Stadium for one of the biggest concerts of the year</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-12-30T14:43:25+00:00"
				data-standard-view=""
			>December 30, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>They’re one of the hottest acts in music right now, and they’re coming to Hawaii! The Chainsmokers will help kick off New Year’s celebration&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-236066" class="media-object  post-236066 post type-post status-publish format-video has-post-thumbnail hentry category-local-news category-news category-wake-up-2day-stories tag-fire tag-firecrackers tag-fireworks tag-hawaii-2 tag-honolulu-fire-department tag-new-years-day tag-new-years-eve tag-safety tag-tips post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://khon2.com/2017/12/29/honolulu-fire-department-offers-up-safety-tips-for-a-safe-new-year/"  rel="bookmark"><img width="151" height="85" src="https://lintvkhon.files.wordpress.com/2015/12/illegal-fireworks.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvkhon.files.wordpress.com/2015/12/illegal-fireworks.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvkhon.files.wordpress.com/2015/12/illegal-fireworks.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="135213" data-permalink="http://khon2.com/illegal-fireworks-3/" data-orig-file="https://lintvkhon.files.wordpress.com/2015/12/illegal-fireworks.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="illegal fireworks" data-image-description="" data-medium-file="https://lintvkhon.files.wordpress.com/2015/12/illegal-fireworks.jpg?w=300" data-large-file="https://lintvkhon.files.wordpress.com/2015/12/illegal-fireworks.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://khon2.com/2017/12/29/honolulu-fire-department-offers-up-safety-tips-for-a-safe-new-year/"  rel="bookmark">Honolulu Fire Department offers up safety tips for a safe New Year</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-12-29T09:23:14+00:00"
				data-standard-view=""
			>December 29, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>The Honolulu Fire Department wants to make sure that you use your firecrackers as the label says. Also important to have a water source or a&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-235923" class="title-object post-235923 post type-post status-publish format-video has-post-thumbnail hentry category-wake-up-2day-stories post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://khon2.com/2017/12/28/get-dirty-how-to-amend-your-soil/" rel="bookmark">Get Dirty: How to amend your soil</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-12-28T10:29:44+00:00"
				data-standard-view=""
			>December 28, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-235927" class="title-object post-235927 post type-post status-publish format-video has-post-thumbnail hentry category-wake-up-2day-stories post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://khon2.com/2017/12/28/ask-a-doctor-risk-symptoms-and-treatment-of-osteoporosis/" rel="bookmark">Ask a Doctor: Risk, Symptoms and Treatment of Osteoporosis</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-12-28T12:04:25+00:00"
				data-standard-view=""
			>December 28, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-235926" class="title-object post-235926 post type-post status-publish format-video has-post-thumbnail hentry category-wake-up-2day-stories post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://khon2.com/2017/12/28/a-look-back-at-2017-through-the-eyes-of-a-base-commander/" rel="bookmark">A look back at 2017: Through the eyes of a Base Commander</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-12-28T10:28:59+00:00"
				data-standard-view=""
			>December 28, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-77743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-77743"><a href="http://khon2.com/category/living808/">Living808</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Living808</h3>
					<ul class="sub-menu">
				<li id="menu-item-224634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224634"><a href="http://khon2.com/category/living808/808escapes/">808Escapes</a></li>
	<li id="menu-item-157566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157566"><a href="http://khon2.com/category/living808/808-in-japan/">808 in Japan</a></li>
	<li id="menu-item-97726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97726"><a href="http://khon2.com/category/living808/808-weddings/">808 Weddings</a></li>
	<li id="menu-item-77838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77838"><a href="http://khon2.com/category/living808/">All Living808</a></li>
	<li id="menu-item-140410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140410"><a href="http://khon2.com/category/living808/aloha-friday/">Aloha Friday</a></li>
	<li id="menu-item-78250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78250"><a href="http://khon2.com/category/living808/animal-kingdom/">Animal Kingdom</a></li>
	<li id="menu-item-105753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105753"><a href="http://khon2.com/category/living808/arrive-alive/">Arrive Alive</a></li>
	<li id="menu-item-230174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230174"><a href="http://khon2.com/the-big-give/">The Big Give</a></li>
	<li id="menu-item-210246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210246"><a href="http://khon2.com/category/living808/can-or-no-can/">Can or No Can?!</a></li>
	<li id="menu-item-139137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139137"><a href="http://khon2.com/category/living808/career-moves/">Career Moves</a></li>
	<li id="menu-item-183841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183841"><a href="http://khon2.com/category/living808/cool-kids/">Cool Kids</a></li>
	<li id="menu-item-122325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122325"><a href="http://khon2.com/category/living808/craft-connections/">Craft Connections</a></li>
	<li id="menu-item-79602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79602"><a href="http://khon2.com/category/living808/design-decor/">Design &amp; Décor</a></li>
	<li id="menu-item-138200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138200"><a href="http://khon2.com/category/living808/energy-innovation/">Energy Innovation</a></li>
	<li id="menu-item-145712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145712"><a href="http://khon2.com/category/living808/exploring-with-aloha/">Exploring with Aloha</a></li>
	<li id="menu-item-192556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192556"><a href="http://khon2.com/category/living808/financial-freedom/">Financial Freedom</a></li>
	<li id="menu-item-202044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202044"><a href="http://khon2.com/category/living808/go-the-distance/">Go the Distance</a></li>
	<li id="menu-item-209296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209296"><a href="http://khon2.com/category/living808/hawaii-grown-hawaii-made/">Hawaii Grown, Hawaii Made</a></li>
	<li id="menu-item-78462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78462"><a href="http://khon2.com/category/living808/hawaiis-kitchen/">Hawaii&#8217;s Kitchen</a></li>
	<li id="menu-item-79879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79879"><a href="http://khon2.com/category/living808/healthy-delicious/">Healthy &amp; Delicious</a></li>
	<li id="menu-item-79448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79448"><a href="http://khon2.com/category/living808/in-the-biz/">In the Biz</a></li>
	<li id="menu-item-228921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228921"><a href="http://khon2.com/category/living808/in-sickness-in-health/">In Sickness &amp; In Health</a></li>
	<li id="menu-item-208452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208452"><a href="http://khon2.com/category/living808/island-of-hawaii-week/">Island of Hawaii Week</a></li>
	<li id="menu-item-78252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78252"><a href="http://khon2.com/category/living808/keiki-corner/">Keiki Corner</a></li>
	<li id="menu-item-168689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168689"><a href="http://khon2.com/category/living808/livefit/">LiveFit</a></li>
	<li id="menu-item-77834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77834"><a href="http://khon2.com/category/living808/living-healthy/">Living Healthy</a></li>
	<li id="menu-item-90835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90835"><a href="http://khon2.com/category/living808/lovin-hawaii/">Lovin’ Hawaii</a></li>
	<li id="menu-item-198503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198503"><a href="http://khon2.com/category/living808/maui-week/">Maui Week</a></li>
	<li id="menu-item-77841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77841"><a href="http://khon2.com/category/living808/money-matters/">Money Matters</a></li>
	<li id="menu-item-86549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86549"><a href="http://khon2.com/category/living808/the-new-you/">The New You</a></li>
	<li id="menu-item-135154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135154"><a href="http://khon2.com/category/living808/on-your-feet/">On Your Feet</a></li>
	<li id="menu-item-177368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177368"><a href="http://khon2.com/category/living808/pearl-harbor/">Pearl Harbor</a></li>
	<li id="menu-item-78455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78455"><a href="http://khon2.com/category/living808/savvy-shopper/">Savvy Shopper</a></li>
	<li id="menu-item-199812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199812"><a href="http://khon2.com/category/living808/seasonal-solutions/">Seasonal Solutions</a></li>
	<li id="menu-item-229544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229544"><a href="http://khon2.com/category/living808/taste-of-japan/">Taste of Japan</a></li>
	<li id="menu-item-79361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79361"><a href="http://khon2.com/category/living808/tech-check/">Tech Check</a></li>
	<li id="menu-item-95214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95214"><a href="http://khon2.com/category/living808/vegas-living808/">Vegas</a></li>
	<li id="menu-item-179769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179769"><a href="http://khon2.com/category/living808/whats-poppin/">What&#8217;s Poppin&#8217;</a></li>
	<li id="menu-item-208453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208453"><a href="http://khon2.com/category/living808/whats-up-weekend/">What&#8217;s Up Weekend</a></li>
	<li id="menu-item-204910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204910"><a href="http://khon2.com/category/living808/welcome-home/">Welcome Home</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-236111" class="media-object  post-236111 post type-post status-publish format-video has-post-thumbnail hentry category-living808 post_format-post-format-video lin_section-living808">
				<figure class="entry-thumbnail">
		<a href="http://khon2.com/2017/12/29/aloha-elixir-new-moods-for-the-new-year/"  rel="bookmark"><img width="151" height="85" src="https://lintvkhon.files.wordpress.com/2017/12/74c345d34ec34b37a7d2e72a54885be6.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvkhon.files.wordpress.com/2017/12/74c345d34ec34b37a7d2e72a54885be6.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvkhon.files.wordpress.com/2017/12/74c345d34ec34b37a7d2e72a54885be6.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="236135" data-permalink="http://khon2.com/2017/12/29/aloha-elixir-new-moods-for-the-new-year/74c345d34ec34b37a7d2e72a54885be6/" data-orig-file="https://lintvkhon.files.wordpress.com/2017/12/74c345d34ec34b37a7d2e72a54885be6.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="74C345D34EC34B37A7D2E72A54885BE6" data-image-description="" data-medium-file="https://lintvkhon.files.wordpress.com/2017/12/74c345d34ec34b37a7d2e72a54885be6.jpg?w=300" data-large-file="https://lintvkhon.files.wordpress.com/2017/12/74c345d34ec34b37a7d2e72a54885be6.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://khon2.com/2017/12/29/aloha-elixir-new-moods-for-the-new-year/"  rel="bookmark">Aloha Elixir: New Moods for the New Year</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-12-29T18:13:14+00:00"
				data-standard-view=""
			>December 29, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>The New Year is when many of us stop, take a breath, and see where we are and what we want to change.  Keoki Tavares from Aloha Elixir has a&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-236108" class="media-object  post-236108 post type-post status-publish format-video has-post-thumbnail hentry category-exploring-with-aloha category-living808 post_format-post-format-video lin_section-living808">
				<figure class="entry-thumbnail">
		<a href="http://khon2.com/2017/12/29/exploring-with-aloha-papahana-kuaola/"  rel="bookmark"><img width="151" height="85" src="https://lintvkhon.files.wordpress.com/2017/12/f56c9022b96f477f937bfac001b69520.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvkhon.files.wordpress.com/2017/12/f56c9022b96f477f937bfac001b69520.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvkhon.files.wordpress.com/2017/12/f56c9022b96f477f937bfac001b69520.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="236133" data-permalink="http://khon2.com/2017/12/29/exploring-with-aloha-papahana-kuaola/f56c9022b96f477f937bfac001b69520/" data-orig-file="https://lintvkhon.files.wordpress.com/2017/12/f56c9022b96f477f937bfac001b69520.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="F56C9022B96F477F937BFAC001B69520" data-image-description="" data-medium-file="https://lintvkhon.files.wordpress.com/2017/12/f56c9022b96f477f937bfac001b69520.jpg?w=300" data-large-file="https://lintvkhon.files.wordpress.com/2017/12/f56c9022b96f477f937bfac001b69520.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://khon2.com/2017/12/29/exploring-with-aloha-papahana-kuaola/"  rel="bookmark">Exploring with Aloha: Papahana Kuaola</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-12-29T18:12:50+00:00"
				data-standard-view=""
			>December 29, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>We go Exploring with Aloha in Heeia. We talk with non-profit organization CEO Keoni Kuoha of Papahana Kuaola, who is dedicated to teaching s&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-236110" class="title-object post-236110 post type-post status-publish format-video has-post-thumbnail hentry category-hawaii-grown-hawaii-made category-living808 post_format-post-format-video lin_section-living808">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://khon2.com/2017/12/29/hawaii-grown-hawaii-made-heavenly-hakus/" rel="bookmark">Hawaii Grown – Hawaii Made: Heavenly Hakus</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-12-29T18:12:09+00:00"
				data-standard-view=""
			>December 29, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-236107" class="title-object post-236107 post type-post status-publish format-video has-post-thumbnail hentry category-kamaaina-kids category-keiki-corner category-living808 post_format-post-format-video lin_section-living808">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://khon2.com/2017/12/29/kamaaina-kids-mobile-programs/" rel="bookmark">Kamaaina Kids: Mobile Programs</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-12-29T18:11:40+00:00"
				data-standard-view=""
			>December 29, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-236109" class="title-object post-236109 post type-post status-publish format-video has-post-thumbnail hentry category-living808 post_format-post-format-video lin_section-living808">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://khon2.com/2017/12/29/remember-my-name-meili-aspen-caputo/" rel="bookmark">Remember My Name: Meili Aspen Caputo</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-12-29T18:11:17+00:00"
				data-standard-view=""
			>December 29, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-33648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-33648"><a href="http://khon2.com/category/sports/">Sports</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Sports</h3>
					<ul class="sub-menu">
				<li id="menu-item-36284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36284"><a href="http://khon2.com/category/sports/">Sports</a></li>
	<li id="menu-item-33649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33649"><a href="http://khon2.com/category/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-56321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56321"><a href="http://khon2.com/category/sports/cover-2-hs-football/">Cover2 HS Football</a></li>
	<li id="menu-item-228911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228911"><a href="http://khon2.com/cover-2-hawaii-high-school-football-awards/">Vote: Cover2 Player of the Year Awards</a></li>
	<li id="menu-item-170662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170662"><a href="http://khon2.com/cover-2-hawaii-high-school-football-poll/">Vote: Cover2 State Rankings</a></li>
	<li id="menu-item-221424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221424"><a href="http://khon2.com/category/sports/cover-2-hs-football/cover2-state-rankings/">Cover2 State Rankings</a></li>
	<li id="menu-item-221390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221390"><a href="http://khon2.com/category/sports/cover-2-hs-football/built-ford-tough-matchup/">Built FORD Tough Match Up</a></li>
	<li id="menu-item-221389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221389"><a href="http://khon2.com/category/sports/cover-2-hs-football/grab-n-go/">Grab-n-Go</a></li>
	<li id="menu-item-221387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221387"><a href="http://khon2.com/category/sports/cover-2-hs-football/noh-place-like-home/">NOH Place Like Home</a></li>
	<li id="menu-item-176111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176111"><a href="http://khon2.com/category/sports/cover-2-hs-football/game-previews-and-analysis/">Game Previews</a></li>
	<li id="menu-item-221392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221392"><a href="http://khon2.com/category/sports/cover-2-hs-football/life-matters/">Life Matters</a></li>
	<li id="menu-item-176113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176113"><a href="http://khon2.com/category/sports/cover-2-hs-football/pop-quiz/">Pop Quiz</a></li>
	<li id="menu-item-176115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176115"><a href="http://khon2.com/category/sports/cover-2-hs-football/rising-star/">Rising Star</a></li>
	<li id="menu-item-221388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221388"><a href="http://khon2.com/category/sports/cover-2-hs-football/on-the-road/">On the Road</a></li>
	<li id="menu-item-221391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221391"><a href="http://khon2.com/category/sports/cover-2-hs-football/cool-down-drink-up/">Cool Down, Drink Up</a></li>
	<li id="menu-item-222171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222171"><a href="http://khon2.com/pro-football-contest/">KFC Pro Football Challenge</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-236208" class="media-object  post-236208 post type-post status-publish format-video has-post-thumbnail hentry category-local-news category-local-sports category-news category-sports post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://khon2.com/2017/12/31/watch-the-sights-sounds-of-hawaii-sports-in-2017/"  rel="bookmark"><img width="151" height="85" src="https://lintvkhon.files.wordpress.com/2017/12/2017-year-ender-monitor.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvkhon.files.wordpress.com/2017/12/2017-year-ender-monitor.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvkhon.files.wordpress.com/2017/12/2017-year-ender-monitor.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="236210" data-permalink="http://khon2.com/2017/12/31/watch-the-sights-sounds-of-hawaii-sports-in-2017/2017-year-ender-monitor/" data-orig-file="https://lintvkhon.files.wordpress.com/2017/12/2017-year-ender-monitor.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2017 HAWAII SPORTS" data-image-description="" data-medium-file="https://lintvkhon.files.wordpress.com/2017/12/2017-year-ender-monitor.jpg?w=300" data-large-file="https://lintvkhon.files.wordpress.com/2017/12/2017-year-ender-monitor.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://khon2.com/2017/12/31/watch-the-sights-sounds-of-hawaii-sports-in-2017/"  rel="bookmark">The sights and sounds of Hawaii sports in 2017</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-12-31T18:55:17+00:00"
				data-standard-view="4h"
			>6:55 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Sports director Rob DeMello takes a look back at 2017.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-236200" class="media-object  post-236200 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-local-sports category-news category-sports">
				<figure class="entry-thumbnail">
		<a href="http://khon2.com/2017/12/31/mariota-leads-titans-to-afc-wild-card-playoff-picture-is-framed-in-the-nfl/"  rel="bookmark"><img width="151" height="85" src="https://lintvkhon.files.wordpress.com/2017/12/mariota-jags.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvkhon.files.wordpress.com/2017/12/mariota-jags.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvkhon.files.wordpress.com/2017/12/mariota-jags.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="236201" data-permalink="http://khon2.com/2017/12/31/mariota-leads-titans-to-afc-wild-card-playoff-picture-is-framed-in-the-nfl/mariota-jags/" data-orig-file="https://lintvkhon.files.wordpress.com/2017/12/mariota-jags.jpg" data-orig-size="768,431" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Marcus Mariota" data-image-description="" data-medium-file="https://lintvkhon.files.wordpress.com/2017/12/mariota-jags.jpg?w=300" data-large-file="https://lintvkhon.files.wordpress.com/2017/12/mariota-jags.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://khon2.com/2017/12/31/mariota-leads-titans-to-afc-wild-card-playoff-picture-is-framed-in-the-nfl/"  rel="bookmark">Mariota leads Titans to AFC wild-card, playoff picture is framed in the NFL</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-12-31T17:00:29+00:00"
				data-standard-view=""
			>5:00 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>The Titans earned the other AFC wild-card spot by beating the Jaguars.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-236172" class="title-object post-236172 post type-post status-publish format-video has-post-thumbnail hentry category-local-sports category-sports tag-alabama tag-bowl tag-clemson tag-football tag-interview tag-khon tag-khon2 tag-quarterback tag-sports-2 tag-sugar tag-tagovailoa tag-tigers tag-tua post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://khon2.com/2017/12/30/tagovailoa-staying-prepared-well-fed-ahead-of-college-football-playoff/" rel="bookmark">Tagovailoa staying prepared, well fed ahead of college football playoff</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-12-30T19:20:41+00:00"
				data-standard-view=""
			>December 30, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-236144" class="title-object post-236144 post type-post status-publish format-video has-post-thumbnail hentry category-local-sports category-sports post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://khon2.com/2017/12/29/rainbow-warriors-dish-out-22-assists-in-25-point-victory-over-howard/" rel="bookmark">Rainbow Warriors dish out 22 assists in 25 point victory over Howard</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-12-29T21:47:44+00:00"
				data-standard-view=""
			>December 29, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-236081" class="title-object post-236081 post type-post status-publish format-standard has-post-thumbnail hentry category-local-sports category-sports">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://khon2.com/2017/12/29/saint-louis-grad-corey-batoon-announced-as-bows-defensive-coordinator/" rel="bookmark">Saint Louis grad Corey Batoon announced as &#8216;Bows Defensive Coordinator</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-12-29T14:13:56+00:00"
				data-standard-view=""
			>December 29, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-104115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-104115"><a href="http://khon2.com/category/news/traffic/">Traffic</a>
<ul class="sub-menu">
	<li id="menu-item-80205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80205"><a href="http://khon2.com/category/news/traffic/">Road Work for the Week</a></li>
	<li id="menu-item-80207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80207"><a href="http://khon2.com/live-traffic/">Live Traffic Map</a></li>
</ul>
</li>
<li id="menu-item-36288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36288"><a href="http://khon2.com/report-it/">Report It</a></li>
<li id="menu-item-168199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-168199"><a href="http://khon2.com/cw-search-for-a-star/">CW</a>
<ul class="sub-menu">
	<li id="menu-item-176631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176631"><a href="http://khon2.com/vote-for-hawaiis-cw-star/">Hawaii&#8217;s CW Star</a></li>
	<li id="menu-item-218890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218890"><a href="http://khon2.com/hawaiis-cw-search-for-a-star-official-rules/">Hawaii&#8217;s CW Search for a Star Official Rules</a></li>
	<li id="menu-item-200025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200025"><a href="http://www.cwtv.com/cw-video/">CW Streaming</a></li>
</ul>
</li>
<li id="menu-item-33655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33655"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-44990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44990"><a href="http://khon2.com/khon2-news-team-working-for-hawaii/">KHON2 News Team</a></li>
	<li id="menu-item-230171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230171"><a href="http://khon2.com/the-big-give/">The Big Give</a></li>
	<li id="menu-item-130552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130552"><a href="http://khon2.com/the-laulima-giving-program/">Laulima Giving Program</a></li>
	<li id="menu-item-222170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222170"><a href="http://khon2.com/pro-football-contest/">KFC Pro Football Challenge</a></li>
	<li id="menu-item-187344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187344"><a href="http://khon2.com/category/other/mixed-plate/">Mixed Plate</a></li>
	<li id="menu-item-79914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79914"><a href="http://khon2.com/ads/">Advertise with KHON2 Media</a></li>
	<li id="menu-item-33651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33651"><a href="http://khon2.com/contests/">Contests</a></li>
	<li id="menu-item-36289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36289"><a href="http://khon2.com/tv-listings/">TV Listings</a></li>
	<li id="menu-item-201120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201120"><a href="http://khon2.com/work-for-us/">Work for Us</a></li>
	<li id="menu-item-147136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147136"><a href="http://khon2.com/category/other/sam-choys-in-the-kitchen/">Sam Choy’s in the Kitchen</a></li>
	<li id="menu-item-209761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209761"><a href="http://khon2.com/ha-ina-stories-of-music/">HAʻINA, Stories of Music</a></li>
	<li id="menu-item-183697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183697"><a href="http://khon2.com/hokulea-the-first-voyage/">Hōkūle‘a: The First Voyage Sailing Into History</a></li>
	<li id="menu-item-58796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58796"><a href="http://khon2.com/breast-cancer-awareness/">Breast Cancer Awareness</a></li>
	<li id="menu-item-33636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33636"><a href="http://khon2.com/category/entertainment/games/">Games</a></li>
	<li id="menu-item-177357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177357"><a href="http://khon2.com/pearl-harbor-untold-stories/">Pearl Harbor: Untold Stories of Heroism</a></li>
	<li id="menu-item-127756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127756"><a href="http://khon2.com/category/other/search-other/">SEARCH Hawaii</a></li>
	<li id="menu-item-36286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36286"><a href="http://khon2.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://khon2.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
										<a href="http://khon2.com/category/weather/">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/98.png" alt="Broken Clouds">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">74&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Broken Clouds</p>
					<ul class="weather-capsule-list">
						<li>Hi: 80&deg; F</li>
						<li>Lo: 69&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
								</div>
						</nav><!-- #site-navigation -->
												
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-236271" class="content-single post-236271 post type-post status-publish format-video has-post-thumbnail hentry category-vegas-nye post_format-post-format-video" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Trip Around the World from the Strip: Luxor</h1>
			
			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
		
<span class="byline">LasVegasNow.com</span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2017-12-31T18:48:39+00:00">December 31, 2017, 6:48 pm</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-236271" class="share-twitter sd-button share-icon no-text" href="http://khon2.com/2017/12/31/trip-around-the-world-from-the-strip-luxor/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-236271" class="share-google-plus-1 sd-button share-icon no-text" href="http://khon2.com/2017/12/31/trip-around-the-world-from-the-strip-luxor/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-236271" class="share-facebook sd-button share-icon no-text" href="http://khon2.com/2017/12/31/trip-around-the-world-from-the-strip-luxor/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-236271" class="share-pinterest sd-button share-icon no-text" href="http://khon2.com/2017/12/31/trip-around-the-world-from-the-strip-luxor/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
	<figure class="entry-media alternate-image">
		<img width="640" height="358" src="https://lintvkhon.files.wordpress.com/2017/12/pyramid.jpg?w=640" class="attachment-large size-large wp-post-image" alt="" srcset="https://lintvkhon.files.wordpress.com/2017/12/pyramid.jpg 640w, https://lintvkhon.files.wordpress.com/2017/12/pyramid.jpg?w=150 150w, https://lintvkhon.files.wordpress.com/2017/12/pyramid.jpg?w=300 300w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="236275" data-permalink="http://khon2.com/2017/12/31/trip-around-the-world-from-the-strip-luxor/pyramid/" data-orig-file="https://lintvkhon.files.wordpress.com/2017/12/pyramid.jpg" data-orig-size="640,358" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pyramid" data-image-description="" data-medium-file="https://lintvkhon.files.wordpress.com/2017/12/pyramid.jpg?w=300" data-large-file="https://lintvkhon.files.wordpress.com/2017/12/pyramid.jpg?w=640" />
		
	</figure>
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<div id='p0'></div><script data-anvp='{"mcp":"LIN","profile":"lin","station_id":"KHON","width":"640","height":"360","video":"1739707","playlist":null,"autoplay":false,"sharelink":null,"pInstance":"p0","plugins":{"dfp":{"adTagUrl":"https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&iu=\/5678\/lin.KHON\/vegas-nye\/trip-around-the-world-from-the-strip-luxor\/detail&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=http:\/\/www.khon2.com&description_url=http:\/\/www.khon2.com&correlator=[timestamp]&ad_rule=1&ciu_szs=300x250"},"analytics":{"pdb":"55978229"},"omniture":{"profile":"LIN","account":"lintvlintvkhon,dpsglobal","trackingServer":"lintv.122.2o7.net"},"googleAnalytics":{"trackingId":"UA-32507368-11","category":"Anvato Web Player","events":{"VIDEO_COMPLETED":"COMPLETE","USER_PLAY":"PLAY","USER_PAUSE":"PAUSE","USER_RESUME":"RESUME"}}},"html5":true,"shareLink":"http:\/\/khon2.com\/2017\/12\/31\/trip-around-the-world-from-the-strip-luxor\/","titleVisible":true,"companions":[{"width":300,"height":250,"containers":["lin-rr-top"]}]}' src='http://up.anv.bz/latest/scripts/anvload.js'></script>
<p>Forty-seven hundred years ago is when people first experienced the beauty of the Pyramids. A hotel in its likeness is a popular site on the Las Vegas Strip. To get a glimpse of some Egyptian hieroglyphics, the Spinx, and the majestic Pyramids, take a trip with Brian Loftus around the world from the Strip.</p>

<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-236271" class="share-facebook sd-button share-icon no-text" href="http://khon2.com/2017/12/31/trip-around-the-world-from-the-strip-luxor/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-236271" class="share-twitter sd-button share-icon no-text" href="http://khon2.com/2017/12/31/trip-around-the-world-from-the-strip-luxor/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-236271" class="share-google-plus-1 sd-button share-icon no-text" href="http://khon2.com/2017/12/31/trip-around-the-world-from-the-strip-luxor/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-236271" class="share-pinterest sd-button share-icon no-text" href="http://khon2.com/2017/12/31/trip-around-the-world-from-the-strip-luxor/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://khon2.com/2017/12/31/trip-around-the-world-from-the-strip-luxor/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://khon2.com/2017/12/31/trip-around-the-world-from-the-strip-luxor/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-236271" class="share-linkedin sd-button share-icon no-text" href="http://khon2.com/2017/12/31/trip-around-the-world-from-the-strip-luxor/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://khon2.com/2017/12/31/trip-around-the-world-from-the-strip-luxor/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://khon2.com/2017/12/31/trip-around-the-world-from-the-strip-luxor/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
								<div class="related-posts-wrap">
		<h4>Related Posts</h4>
		<div class="related-posts">
											
<article id="post-236273" class="figurehead-object  post-236273 post type-post status-publish format-video has-post-thumbnail hentry category-vegas-nye post_format-post-format-video">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://khon2.com/2017/12/31/trip-around-the-world-from-the-strip-paris/"  rel="bookmark"><img width="151" height="85" src="https://lintvkhon.files.wordpress.com/2017/12/paris.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvkhon.files.wordpress.com/2017/12/paris.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvkhon.files.wordpress.com/2017/12/paris.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="236274" data-permalink="http://khon2.com/2017/12/31/trip-around-the-world-from-the-strip-paris/paris-2/" data-orig-file="https://lintvkhon.files.wordpress.com/2017/12/paris.jpg" data-orig-size="640,376" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="paris" data-image-description="" data-medium-file="https://lintvkhon.files.wordpress.com/2017/12/paris.jpg?w=300" data-large-file="https://lintvkhon.files.wordpress.com/2017/12/paris.jpg?w=640" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://khon2.com/2017/12/31/trip-around-the-world-from-the-strip-paris/"  rel="bookmark">Trip Around the World from the Strip: Paris</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-236186" class="figurehead-object  post-236186 post type-post status-publish format-video has-post-thumbnail hentry category-vegas-nye post_format-post-format-video">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://khon2.com/2017/12/31/vegasnye-fireworks-set-up-ready-to-go/"  rel="bookmark"><img width="151" height="85" src="https://lintvkhon.files.wordpress.com/2017/12/fireworks.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvkhon.files.wordpress.com/2017/12/fireworks.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvkhon.files.wordpress.com/2017/12/fireworks.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="236187" data-permalink="http://khon2.com/2017/12/31/vegasnye-fireworks-set-up-ready-to-go/fireworks-6/" data-orig-file="https://lintvkhon.files.wordpress.com/2017/12/fireworks.jpg" data-orig-size="1280,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fireworks" data-image-description="" data-medium-file="https://lintvkhon.files.wordpress.com/2017/12/fireworks.jpg?w=300" data-large-file="https://lintvkhon.files.wordpress.com/2017/12/fireworks.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://khon2.com/2017/12/31/vegasnye-fireworks-set-up-ready-to-go/"  rel="bookmark">#VegasNYE fireworks set up, ready to go</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-235846" class="figurehead-object  post-235846 post type-post status-publish format-standard has-post-thumbnail hentry category-vegas-nye">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://khon2.com/2017/12/27/vegasnye-plans-unveiled/"  rel="bookmark"><img width="151" height="85" src="https://lintvkhon.files.wordpress.com/2017/12/nye_fireworks_announcement_1513895211223_30452304_ver1-0_640_360.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvkhon.files.wordpress.com/2017/12/nye_fireworks_announcement_1513895211223_30452304_ver1-0_640_360.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvkhon.files.wordpress.com/2017/12/nye_fireworks_announcement_1513895211223_30452304_ver1-0_640_360.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="235847" data-permalink="http://khon2.com/2017/12/27/vegasnye-plans-unveiled/nye_fireworks_announcement_1513895211223_30452304_ver1-0_640_360/" data-orig-file="https://lintvkhon.files.wordpress.com/2017/12/nye_fireworks_announcement_1513895211223_30452304_ver1-0_640_360.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="nye_fireworks_announcement_1513895211223_30452304_ver1-0_640_360" data-image-description="" data-medium-file="https://lintvkhon.files.wordpress.com/2017/12/nye_fireworks_announcement_1513895211223_30452304_ver1-0_640_360.jpg?w=300" data-large-file="https://lintvkhon.files.wordpress.com/2017/12/nye_fireworks_announcement_1513895211223_30452304_ver1-0_640_360.jpg?w=640" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://khon2.com/2017/12/27/vegasnye-plans-unveiled/"  rel="bookmark">#VegasNYE plans unveiled</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-236280" class="figurehead-object  post-236280 post type-post status-publish format-video has-post-thumbnail hentry category-vegas-nye post_format-post-format-video">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://khon2.com/2017/12/31/trip-around-the-world-from-the-strip-venetian/"  rel="bookmark"><img width="151" height="85" src="https://lintvkhon.files.wordpress.com/2017/12/venetian.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvkhon.files.wordpress.com/2017/12/venetian.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvkhon.files.wordpress.com/2017/12/venetian.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="236281" data-permalink="http://khon2.com/2017/12/31/trip-around-the-world-from-the-strip-venetian/venetian/" data-orig-file="https://lintvkhon.files.wordpress.com/2017/12/venetian.jpg" data-orig-size="640,385" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="venetian" data-image-description="" data-medium-file="https://lintvkhon.files.wordpress.com/2017/12/venetian.jpg?w=300" data-large-file="https://lintvkhon.files.wordpress.com/2017/12/venetian.jpg?w=640" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://khon2.com/2017/12/31/trip-around-the-world-from-the-strip-venetian/"  rel="bookmark">Trip Around the World from the Strip: Venetian</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
								</div>
	</div>
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://khon2.com/2017/12/31/sheriff-lombardo-talks-about-safety-and-new-years-eve/">
				&laquo; Previous Story			</a>
							&mdash;
							<a href="http://khon2.com/2017/12/31/trip-around-the-world-from-the-strip-paris/" class="next-post-link">
				Next Story &raquo;			</a>
			</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

			
	<div itemprop="comment">
		
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus</a>.</noscript>

<div id="comments" class="comments-area" data-show-immediately="0">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/31/trip-around-the-world-from-the-strip-luxor/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://khon2.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="d6fa39cdbd" /><input type="hidden" name="_wp_http_referer" value="/2017/12/31/trip-around-the-world-from-the-strip-luxor/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='236271' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b6ede62d55" /></p>
<input type="hidden" name="genseq" value="1514799155" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="70"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
	</div>
	
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-62" class="widget widget_text">			<div class="textwidget"><a href="http://khon2.com/category/news/traffic/" target="_blank"><img src="https://lintvkhon.files.wordpress.com/2015/06/roadwork.jpg"></a></div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-16" class="widget widget_text">			<div class="textwidget"><h1 class="widget-title">Most Popular Stories</h1>
		<form id="wpcom-iframe-form-78ae4592ccd715505d7476d7a520a690-5a4a00334d073" target="wpcom-iframe-78ae4592ccd715505d7476d7a520a690-5a4a00334d073" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Flintvkhon.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="300" />
							<input type="hidden" name="height" value="300" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHA6Ly9tb2RzLmxpbmludGVyYWN0aXZlLmNvbS9jaGFydGJlYXQvbW9zdFBvcHVsYXIucGhwP2hvc3Q9a2hvbjIiIHdpZHRoPSIzMDAiIGhlaWdodD0iMzAwIiBzY3JvbGxpbmc9Im5vIiBmcmFtZWJvcmRlcj0iMCIgY2xhc3M9IiIgYWxsb3dmdWxsc2NyZWVuPSIiIHJlc2l6ZT0iMCIgcmVwbGFjZV9hdHRyaWJ1dGVzPSIxIj48L2lmcmFtZT4=,0195a31fb3b7e24e15d7bf5f1cd16de57e1e0dea" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="78ae4592ccd715505d7476d7a520a690" />
					</form>
		
				<iframe
						name="wpcom-iframe-78ae4592ccd715505d7476d7a520a690-5a4a00334d073"
			id="wpcom-iframe-78ae4592ccd715505d7476d7a520a690-5a4a00334d073"
			frameborder="0"
			scrolling="no"
		 		 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-78ae4592ccd715505d7476d7a520a690-5a4a00334d073');
				var iframe = document.getElementById('wpcom-iframe-78ae4592ccd715505d7476d7a520a690-5a4a00334d073');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-78ae4592ccd715505d7476d7a520a690-5a4a00334d073'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="rss-9" class="widget widget_rss"><h1 class="widget-title"><a class="rsswidget" href="http://khon2.com/category/always-investigating/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://khon2.com" title="Working for Hawaii - Hawaii News, Weather, and Sports">Always Investigating</a></h1><ul><li><a class='rsswidget' href='http://khon2.com/2017/11/27/island-air-just-one-of-several-airport-tenants-that-owe-the-state-rent-money/' title='We dug deeper and found that&#039;s not the state&#039;s only airport tenant with a deal to delay payment in something called a deferral agreement.'>Island Air just one of several airport tenants that owe the state rent money</a></li><li><a class='rsswidget' href='http://khon2.com/2017/11/20/always-investigating-digging-into-hawaii-islands-mass-transit-system/' title='Right now, the future of transit operations on Hawaii island is being laid out in a $500,000 master planning process, and lawmakers want to …'>Help wanted to rescue languishing county mass transit system</a></li><li><a class='rsswidget' href='http://khon2.com/2017/11/16/always-investigating-mass-transit-mess/' title='A cascade of tips and complaints about transit issues prompted Always Investigating to take a trip to Hilo.'>High-profile thefts, crippled fleet among problems plaguing troubled transit division</a></li><li><a class='rsswidget' href='http://khon2.com/2017/11/13/always-investigating-could-a-shooting-tragedy-happen-in-hawaii/' title='Always Investigating checked with the attorney general, the military, and the police to find out exactly how the process works, and how ofte…'>Measures in place to keep guns out of the wrong hands, but do they work?</a></li><li><a class='rsswidget' href='http://khon2.com/2017/11/10/island-airs-financials-reveal-mounting-bills-with-state-as-largest-unsecured-creditor/' title='Island Air still owes the state Department of Transportation nearly a year&#039;s worth of rent and fees.'>Island Air’s financials reveal mounting bills with state as largest unsecured creditor</a></li></ul></aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="facebook-like-box-2" class="widget widget_facebook-like-box"><h1 class="widget-title">KHON2 News on Facebook</h1><div class="fb-social-plugin fb-like-box" data-href="https://www.facebook.com/khon2news" data-height="250" data-stream="false"></div></aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="calendar-5" class="widget widget_calendar"><h1 class="widget-title">Stories by Date</h1><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>December 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://khon2.com/2017/11/">&laquo; Nov</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td><a href="http://khon2.com/2017/12/01/" aria-label="Posts published on December 1, 2017">1</a></td><td><a href="http://khon2.com/2017/12/02/" aria-label="Posts published on December 2, 2017">2</a></td>
	</tr>
	<tr>
		<td><a href="http://khon2.com/2017/12/03/" aria-label="Posts published on December 3, 2017">3</a></td><td><a href="http://khon2.com/2017/12/04/" aria-label="Posts published on December 4, 2017">4</a></td><td><a href="http://khon2.com/2017/12/05/" aria-label="Posts published on December 5, 2017">5</a></td><td><a href="http://khon2.com/2017/12/06/" aria-label="Posts published on December 6, 2017">6</a></td><td><a href="http://khon2.com/2017/12/07/" aria-label="Posts published on December 7, 2017">7</a></td><td><a href="http://khon2.com/2017/12/08/" aria-label="Posts published on December 8, 2017">8</a></td><td><a href="http://khon2.com/2017/12/09/" aria-label="Posts published on December 9, 2017">9</a></td>
	</tr>
	<tr>
		<td><a href="http://khon2.com/2017/12/10/" aria-label="Posts published on December 10, 2017">10</a></td><td><a href="http://khon2.com/2017/12/11/" aria-label="Posts published on December 11, 2017">11</a></td><td><a href="http://khon2.com/2017/12/12/" aria-label="Posts published on December 12, 2017">12</a></td><td><a href="http://khon2.com/2017/12/13/" aria-label="Posts published on December 13, 2017">13</a></td><td><a href="http://khon2.com/2017/12/14/" aria-label="Posts published on December 14, 2017">14</a></td><td><a href="http://khon2.com/2017/12/15/" aria-label="Posts published on December 15, 2017">15</a></td><td><a href="http://khon2.com/2017/12/16/" aria-label="Posts published on December 16, 2017">16</a></td>
	</tr>
	<tr>
		<td><a href="http://khon2.com/2017/12/17/" aria-label="Posts published on December 17, 2017">17</a></td><td><a href="http://khon2.com/2017/12/18/" aria-label="Posts published on December 18, 2017">18</a></td><td><a href="http://khon2.com/2017/12/19/" aria-label="Posts published on December 19, 2017">19</a></td><td><a href="http://khon2.com/2017/12/20/" aria-label="Posts published on December 20, 2017">20</a></td><td><a href="http://khon2.com/2017/12/21/" aria-label="Posts published on December 21, 2017">21</a></td><td><a href="http://khon2.com/2017/12/22/" aria-label="Posts published on December 22, 2017">22</a></td><td><a href="http://khon2.com/2017/12/23/" aria-label="Posts published on December 23, 2017">23</a></td>
	</tr>
	<tr>
		<td><a href="http://khon2.com/2017/12/24/" aria-label="Posts published on December 24, 2017">24</a></td><td><a href="http://khon2.com/2017/12/25/" aria-label="Posts published on December 25, 2017">25</a></td><td><a href="http://khon2.com/2017/12/26/" aria-label="Posts published on December 26, 2017">26</a></td><td><a href="http://khon2.com/2017/12/27/" aria-label="Posts published on December 27, 2017">27</a></td><td><a href="http://khon2.com/2017/12/28/" aria-label="Posts published on December 28, 2017">28</a></td><td><a href="http://khon2.com/2017/12/29/" aria-label="Posts published on December 29, 2017">29</a></td><td><a href="http://khon2.com/2017/12/30/" aria-label="Posts published on December 30, 2017">30</a></td>
	</tr>
	<tr>
		<td id="today"><a href="http://khon2.com/2017/12/31/" aria-label="Posts published on December 31, 2017">31</a></td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside></div><!-- .widget-visibility-wrapper --><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://khon2.com/" rel="home">KHON2</a></h2>
															<a href="http://www.nexstar.tv/" class="footer-logo" title="Nexstar Media Group, Inc">
																						<img width="180" height="94" src="https://lintvkhon.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" class="attachment-medium size-medium" alt="Nexstar Media Group, Inc." srcset="https://lintvkhon.files.wordpress.com/2017/01/nexstar-logo-black2.png 180w, https://lintvkhon.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=150 150w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="193457" data-permalink="http://khon2.com/nexstar-logo-black2/" data-orig-file="https://lintvkhon.files.wordpress.com/2017/01/nexstar-logo-black2.png" data-orig-size="180,94" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nexstar-logo-black2" data-image-description="" data-medium-file="https://lintvkhon.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" data-large-file="https://lintvkhon.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" />																						</a>
														<p>© 1998-2017 KHON2.com | <a href="http://www.nexstar.tv/" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All rights reserved.</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=khon2.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Sections</h3><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-33631" class="menu-item menu-item-type-taxonomy menu-item-object-category    menu-item-33631"><a href="http://khon2.com/category/news/">News</a></li>
<li id="menu-item-80204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80204"><a href="http://khon2.com/category/news/traffic/">Traffic</a></li>
<li id="menu-item-79923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79923"><a href="http://khon2.com/category/wake-up-2day-stories/">Wake Up 2day stories</a></li>
<li id="menu-item-79924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79924"><a href="http://khon2.com/category/living808/">Living808</a></li>
<li id="menu-item-33633" class="menu-item menu-item-type-taxonomy menu-item-object-category    menu-item-33633"><a href="http://khon2.com/category/weather/">Weather</a></li>
<li id="menu-item-33632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33632"><a href="http://khon2.com/category/sports/">Sports</a></li>
<li id="menu-item-79944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79944"><a href="http://khon2.com/contests/">Contests</a></li>
<li id="menu-item-145645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145645"><a href="http://khon2.com/sam-choy-entry/">Sam Choy’s in the Kitchen</a></li>
<li id="menu-item-194412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194412"><a href="http://khon2.com/category/other/mixed-plate/">Mixed Plate</a></li>
<li id="menu-item-127757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127757"><a href="http://khon2.com/category/other/search-other/">SEARCH Hawaii</a></li>
<li id="menu-item-144675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144675"><a href="http://khon2.com/category/news/hokulea/">Hokulea</a></li>
<li id="menu-item-33645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33645"><a href="http://khon2.com/live-stream/">Live Stream</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Station</h3><div class="menu-station-container"><ul id="menu-station" class="menu"><li id="menu-item-36294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36294"><a href="http://khon2.com/contact-us/">Contact Us</a></li>
<li id="menu-item-36296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36296"><a href="http://khon2.com/report-it/">Report It</a></li>
<li id="menu-item-44994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44994"><a href="http://khon2.com/khon2-news-team-working-for-hawaii/">KHON2 News Team</a></li>
<li id="menu-item-36295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36295"><a href="http://khon2.com/mobile/">KHON2 News App</a></li>
<li id="menu-item-104116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104116"><a href="http://khon2.com/khon2-weather-app/">KHON2 Weather App</a></li>
<li id="menu-item-36298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36298"><a href="http://khon2.com/text-alerts/">Text Alerts</a></li>
<li id="menu-item-36297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36297"><a href="http://khon2.com/email-alerts/">Email Alerts</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Business</h3><div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-33643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33643"><a href="http://khon2.com/tv-listings/">TV Listings</a></li>
<li id="menu-item-36292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36292"><a href="http://khon2.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-231882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231882"><a href="/privacy-policy/#advertising">About our Ads</a></li>
<li id="menu-item-143761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143761"><a href="http://khon2.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-33630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33630"><a href="https://publicfiles.fcc.gov/tv-profile/khon-tv">FCC Public File</a></li>
<li id="menu-item-33652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33652"><a href="https://publicfiles.fcc.gov/tv-profile/khon-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/b737b7fc-5615-57ee-40ac-e6c9c180197b/">EEO Report</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://khon2.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/khonnews">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="https://www.facebook.com/khon2news">
					<span>Join us on Facebook</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item youtube" href="http://www.youtube.com/user/KHONNewsHawaii">
					<span>Follow us on YouTube</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item googleplus" href="https://plus.google.com/+khon2" rel="publisher">
					<span>Follow us on Google+</span>
									</a>
			</li>
											<li>
				<a class="social-icon-item instagram" href="https://instagram.com/khonnews">
					<span>Follow us on Instagram</span>
									</a>
			</li>
			</ul>
</nav>
<div class="widget-visibility-wrapper show-on-all"><aside id="text-18" class="widget widget_text">			<div class="textwidget"><script type="text/javascript">var host = (("https:" == document.location.protocol) ? "https://secure." : "http://");document.write(unescape("%3Cscript src='" + host + "wufoo.com/scripts/embed/form.js'  type='text/javascript'%3E%3C/script%3E"));</script><script type='text/javascript'>var wufoo_z1jvphfg0si90ao = new WufooForm();wufoo_z1jvphfg0si90ao .initialize({'userName':'linforms', 'formHash':'z1jvphfg0si90ao', 'autoResize':1,'height':'436','header':'hide' ,'ssl':1});wufoo_z1jvphfg0si90ao.display();</script> <noscript> <iframe allowTransparency="true" frameborder="0" scrolling="no" style="width:100%;border:none;"src="https://linforms.wufoo.com/embed/z1jvphfg0si90ao/"><a href="https://linforms.wufoo.com/forms/z1jvphfg0si90ao/" rel="nofollow" target="_blank">Fill out my Wufoo form!</a></iframe> </noscript></div>
		</aside></div><!-- .widget-visibility-wrapper -->					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<div class="mobile nx-mweb-adhesion">
									<button class="ad-dismiss-button" aria-label="Dismiss Ad">
						<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/images/banner-planner/close.png" width="20" height="20">
					</button>
									<div id='nx-mweb-adhesion' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>			</div>

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
		
<div id="gallery-above-ad" style="display: none;">
	<div id='lin-gallery-modal-above' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
<div id="gallery-sidebar-ad" style="display: none;">
	<div id='lin-gallery-modal-sidebar' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201801y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/lintvkhon.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/lintvkhon.wordpress.com\/wp-login.php?action=logout&_wpnonce=c5fc51c653","homeURL":"http:\/\/khon2.com\/","postID":"236271","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/khon2.com\/2017\/12\/31\/trip-around-the-world-from-the-strip-luxor\/":236271};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/12/31/trip-around-the-world-from-the-strip-luxor/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":"#76c3dc"},"singular":{"permalink":"http:\/\/khon2.com\/2017\/12\/31\/trip-around-the-world-from-the-strip-luxor\/","postType":"post","showContinueReading":true},"stationId":"khon","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/lintvkhon.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"236271 http:\/\/khon2.com?p=236271&#038;preview=true&#038;preview_id=236271","shortname":"khon2","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story","autopub_ap_story"],"category":["Vegas NYE"],"post_tag":[],"description":"Forty-seven hundred years ago is when people first experienced the beauty of the Pyramids. A hotel in its likeness is a popular site on the Las Vegas Strip. To get a glimpse of some Egyptian hieroglyphics, the Spinx, and the majestic Pyramids, take a trip with Brian Loftus around the world from the Strip. [anvplayer"},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false},"asyncSidebars":{"endpoint":"http:\/\/khon2.com\/wp-json\/lin\/v1\/sidebars\/asynchronicity","queryString":{"year":"2017","monthnum":"12","day":"31","name":"trip-around-the-world-from-the-strip-luxor"}}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less","pager":"%1$d of %2$d","captions":{"on":"Turn Captions On","off":"Turn Captions Off"},"thumbnails":{"on":"Show Thumbnails","off":"Hide Thumbnails"},"galleries":{"on":"Latest Galleries","off":"Hide Galleries"}};
var webpackFlags = {"feature":"","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"","is404":"","defaultProperty":"UA-32507368-11","additionalProperties":[]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVj0sOwjAMRC9EEhVUEAvEWUJigovjhHwKvT1pJaQKsWE94zfP6hmFCVyAixqysjCigfiSQ96oVeSriFQdclaEd8jqUaHCTbMlSJ8ysqFqW9hAlS2kbEIC6ZG/ceUGvvVGjA3HwoNFrXLRBc1icY3SxSIpONfwYYSU0MKfFEfhokle6iz5y9EE7xtHJIg0/dJcfb0V88ywrAnNmqa2ktvB2Z+6vtsdD7vDvh/ebI17eg=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/lintvkhon.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true,"appId":"1500063273562666"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjMEOgkAMRH/IpRhcjQfjp5iyLFigXdIW/X25GG/E00wm7w28l5CKeBYHXsMyrwOJAXZMElpUYDTPurVQXlmVumy/rRrtAP8/uGKabE+ayDh7aKoaHiQJ+qK8wy/FPPQzkoI9UUmGb27SnW/HWF+byyme4/gBGARVrg=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'67412699','blog_tz':'-10','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'67412699','v':'wpcom','tz':'-10','user_id':'0','post':'236271','subd':'lintvkhon'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=67412699&v=wpcomvt&tz=-10&user_id=0&post=236271&subd=lintvkhon&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eE9SRTNmZHpxLy5qYWwvZElSMzR3ZGNrMWFzWHBrTz18JSVPSV8xbEdzUk4lQ2Utc2F5ZyZNUXNUOEo3NHcxR00rTF83NnpuXT8tLlB2MzAwTUp1ZnI2Jk1heiZyeXdoMll4RjMrejdFLWw3VSV+MDB8Tn52TFtfVy9MZXFqfF8/NXdjUzZaVkNjQUpbMz8sTHJsPy5UeX5ERllsVnUyRVhWLy5abi43Wno5cXxucUkyJW15UnlR'}]);
_stq.push([ 'clickTrackerInit', '67412699', '236271' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
